Search found 13 matches

by turbo78
Tue Jul 30, 2019 3:27 am
Forum: General Help and Support
Topic: UMS UI not starting
Replies: 9
Views: 994

Re: UMS UI not starting

Did you found a solution? I just noticed today that UMS is stuck at the splkash screen... Can not start it anyhow... I use 8.2 version, before a few days I used it with no problems, then today I saw that the splash screen is not gone... Tried to restart the computer, to reinstall, clean install UMS,...
by turbo78
Wed Mar 13, 2019 3:14 am
Forum: General Help and Support
Topic: How to share a mapped drive
Replies: 4
Views: 781

Re: How to share a mapped drive

now I noticed these lines in the LOG, but do not know why is that happening

16:00:24 INFO Checking shared folder: "X:\"
16:00:24 WARN "X:\" does not exist. Please remove it from your shared folders list on the "!LooksFrame.22!" tab or in the configuration file.
by turbo78
Wed Mar 13, 2019 3:10 am
Forum: General Help and Support
Topic: How to share a mapped drive
Replies: 4
Views: 781

Re: How to share a mapped drive

From the first time I added the mapped drive I did restart the PC, the UMS and the NAS several times, but still the mapped drive is not present on my TV when I access UMS,,,
by turbo78
Tue Mar 12, 2019 6:55 am
Forum: General Help and Support
Topic: How to share a mapped drive
Replies: 4
Views: 781

How to share a mapped drive

Hi to Everyone! I have a problem. I recently get a Thecus 4520 NAS, and copyed there all my movies and audio collection... and here comes the trouble... I Have mapped the shared folder from the NAS on Windows 10, it's now drive X: I can see it from WIN, can play back everything... Tried to share dri...
by turbo78
Wed Oct 03, 2018 3:16 am
Forum: General Help and Support
Topic: Version 7.4 standalone eats up memory
Replies: 2
Views: 770

Version 7.4 standalone eats up memory

As I mentioned in announcment thread, Before this version I have not tried any standalone versions, and with olders I did not have this problem... I use Win 10 64bit. When I start UMS everything is ok, I can play anything on my TV (Panasonic ST50 series). After a playback when I leave the server and...
by turbo78
Tue Oct 02, 2018 5:56 am
Forum: Announcements
Topic: Version 7.4.0 released
Replies: 27
Views: 10751

Re: Version 7.4.0 released

I use Win10 64bit, and have tried 7.4 standalone. Before this version I use the version that was not "stand alone". Now I have a problem, that java process is eating up all the available memory. I start the program, everything looks OK, I found the server on my TV, play something ok... exit the play...
by turbo78
Wed Nov 08, 2017 5:07 am
Forum: General Help and Support
Topic: UMS dissapeared from TV
Replies: 4
Views: 992

Re: UMS dissapeared from TV

Tried to reinstall Java, no luck

SSDP is running

Tried to add rule for port 1900, no luck

Tried to add rule for javaw.exe, no luck

If I disable the win firewall everything works fine, if I enable the firewall there is no UMS on TV.
by turbo78
Tue Nov 07, 2017 6:44 am
Forum: General Help and Support
Topic: UMS dissapeared from TV
Replies: 4
Views: 992

Re: UMS dissapeared from TV

To partly answer my question... I figured out that if I torn off Windows Firewall the server reappears on my TV. Now I have to somehow allow to TV to communicate with UMS, but I have no luck with this... I use win 10 pro 64bit if someone can help me out with this. I have created rules to allow all t...
by turbo78
Tue Nov 07, 2017 4:24 am
Forum: General Help and Support
Topic: UMS dissapeared from TV
Replies: 4
Views: 992

UMS dissapeared from TV

Hi! I have Panasonic Plasma 50ST and I use UMS happily for several years now. Yesterday I noticed that when i select UMS on my TV it says Can not connect to server. Today I have downloaded the newest version, did a Clean install, and configured everything like I did before, now I can not even see UM...
by turbo78
Sat Apr 02, 2016 9:45 pm
Forum: Announcements
Topic: Version 6.2.1 released
Replies: 8
Views: 16611

Re: Version 6.2.1 released

I have a problem. When I start UMS a window pop up that there is an upgrade but I have no permissions to change the install folder. There is a red X on top right of the window but I can not even close that window. I have to kill the UMS process in Task Manager. When I download the new version it ins...