Search found 5 matches

by mopp
Mon Oct 21, 2013 5:14 am
Forum: Announcements
Topic: Version 3.0.0-b1 is released
Replies: 19
Views: 29497

Re: Version 3.0.0-b1 is released

The ffmpeg version included in the package causes a "Segmentation fault" on my system. By the way you might want to include a systemd service file to start UMS as a service. It is basically the file I found here http://www.ps3mediaserver.org/forum/viewtopic.php?f=3&t=12904 Save the file below as /et...
by mopp
Wed Sep 18, 2013 1:13 am
Forum: Beta Builds
Topic: 3.0.0-a5: Incompatible with movieinfo 0.9.1
Replies: 7
Views: 7360

Re: 3.0.0-a5: Incompatible with movieinfo 0.9.1

Unfortunately I' ve no idea how to create a jar file. Do you have the command line options for it?
by mopp
Tue Sep 17, 2013 11:53 pm
Forum: Beta Builds
Topic: 3.0.0-a5: ffmpeg core dump
Replies: 2
Views: 3313

Re: 3.0.0-a5: ffmpeg core dump

Something went really wrong with ffmpeg:
gdb /opt/ums-3.0.0-a5/ffmpeg_core
[...]
"/opt/ums-3.0.0-a5/ffmpeg_core": not in executable format: File format not recognized
by mopp
Sat Sep 14, 2013 9:54 pm
Forum: Beta Builds
Topic: 3.0.0-a5: ffmpeg core dump
Replies: 2
Views: 3313

3.0.0-a5: ffmpeg core dump

The ffmpeg version shipped with 3.0.0-a5 creates a core dump on x64 openSUSE 12.2 and 13.1. The old ffmpeg from 2.6.5 works fine.
by mopp
Sat Sep 14, 2013 5:28 am
Forum: Beta Builds
Topic: 3.0.0-a5: Incompatible with movieinfo 0.9.1
Replies: 7
Views: 7360

3.0.0-a5: Incompatible with movieinfo 0.9.1

Movieinfo 0.9.1 is not compatible with UMS 3. The error was already reported http://www.universalmediaserver.com/forum/viewtopic.php?f=9&t=1038 but without any reply. Error: java.lang.NoSuchMethodError: net.pms.dlna.DLNAResource.getExt()Lnet/pms/formats/Format; The reason for it. The function getExt...