Search found 9 matches

by Cabal
Tue Jan 07, 2014 6:20 am
Forum: General Help and Support
Topic: MP4 with 6-channel AAC can only play with remux on PS3
Replies: 5
Views: 2675

Re: MP4 with 6-channel AAC can only play with remux on PS3

Did it work for you? If yes, you can post mediainfo for the working file with AAC-6 channels so it can be tuned for PS3. What I remember SubJunk found some AAC 6 channels sample which didn't worked so better to support all files with transcoding instead of playing 50% natively and the rest will be ...
by Cabal
Tue Jan 07, 2014 3:26 am
Forum: General Help and Support
Topic: MP4 with 6-channel AAC can only play with remux on PS3
Replies: 5
Views: 2675

Re: MP4 with 6-channel AAC can only play with remux on PS3

I haven't had a chance to test again, I'll do some more thorough testing with various types of AAC and report my findings.
by Cabal
Sun Jan 05, 2014 12:29 pm
Forum: General Help and Support
Topic: MP4 with 6-channel AAC can only play with remux on PS3
Replies: 5
Views: 2675

Re: MP4 with 6-channel AAC can only play with remux on PS3

Oh, weird. I hadn't run into any issues on my dumb DLNA server (TVersity on a ZyXEL NSA320).

At least it's intentional, good to know.
by Cabal
Fri Jan 03, 2014 5:57 am
Forum: General Help and Support
Topic: MP4 with 6-channel AAC can only play with remux on PS3
Replies: 5
Views: 2675

MP4 with 6-channel AAC can only play with remux on PS3

Background: I was playing around with Handbrake's various audio and container formats using the channel test videos for Dolby Digital Plus (http://www.dolby.com/us/en/consumer/technology/home-theater/dolby-digital-plus-download.html). With only the tsMuxer engine enabled, I discovered that a file wi...
by Cabal
Sat Dec 21, 2013 1:49 pm
Forum: Media Renderers
Topic: Chromecast, an Android Device, and UMS.
Replies: 46
Views: 45175

Re: Chromecast, an Android Device, and UMS.

Thanks for your work on this. I'm currently trying to do: UMS -> Nexus 4 with Avia -> Chromecast, and found practically none of my videos that will play, I always get the "Chromecast doesn't support..." message, even with very simple MP4s. Photos work, though, so my connection is okay. Looking forwa...
by Cabal
Tue Nov 19, 2013 5:32 am
Forum: Announcements
Topic: Version 3.1.0 is released
Replies: 16
Views: 20625

Re: Version 3.1.0 is released

Edit: Nevermind, known issue with VLC puking on LPCM audio from tsMuxer. Didn't know if it would be fixed in the newer version of tsMuxer, but appears not.

No issue with "regular" usage or on the PS3.
by Cabal
Sat Nov 02, 2013 7:17 am
Forum: General Help and Support
Topic: [Solved] Regression (since PMS) when using tsMuxer alone
Replies: 9
Views: 3017

Re: Regression (since PMS) when using tsMuxer alone

Thanks for this, Cabal. I've fixed it now. I can't compile for OS X so you'll have to wait for the next release to get the fix, unless you can convince Optimus to build the latest code for you ;) Great work, I tested out 3.0.0 today and the issue is resolved. As a bonus , it allows me to use tsMuxe...
by Cabal
Tue Oct 22, 2013 3:34 am
Forum: General Help and Support
Topic: [Solved] Regression (since PMS) when using tsMuxer alone
Replies: 9
Views: 3017

Re: Regression (since PMS) when using tsMuxer alone

Awesome, thanks! No rush, I can wait for beta 2.

If time allows, I'll look into building the latest code myself.
by Cabal
Mon Oct 21, 2013 8:59 am
Forum: General Help and Support
Topic: [Solved] Regression (since PMS) when using tsMuxer alone
Replies: 9
Views: 3017

[Solved] Regression (since PMS) when using tsMuxer alone

Use case: CPU-limited system, can easily remux but not transcode. This issue applies to both 2.6.5 and 3.0.0-b1 (and earlier). I only have OS X to test on, haven't tried elsewhere. Steps to reproduce: 1.) Fresh install, fresh settings. 2.) Disable all video engines except tsMuxer. 3.) Use known-good...