Search found 28 matches

by phrozenstare
Sun Jul 16, 2017 3:59 am
Forum: General Help and Support
Topic: UMS keeps crashing aftyer running for long periods of time
Replies: 3
Views: 2165

Re: UMS keeps crashing aftyer running for long periods of time

i believe i found the issue finally. i managed to get into UMS once when it was using a lot of memory even though it was performing slowly and the logs mentioned it was trying to download cover art for my music library and it kept getting out of memory errors on all the entries it was trying to down...
by phrozenstare
Thu Jun 15, 2017 12:27 pm
Forum: Announcements
Topic: Version 6.7.1 released
Replies: 4
Views: 19699

Re: Version 6.7.1 released

i was hoping this new version would fix the memory leak i've been having with UMS for the last few months.
by phrozenstare
Tue May 16, 2017 9:00 am
Forum: General Help and Support
Topic: Can't even open UMS any more (ver 7.0.0-b2) Win 10 Creators Update
Replies: 4
Views: 2201

Re: Can't even open UMS any more (ver 7.0.0-b2) Win 10 Creators Update

this is one of the many issues i am having with UMS right now. first time it happened was after i tried installing it as a service and then last night it did the same thing when i didn't have the service installed. i was able to get it back with a reinstall. but as i said i am having this problem as...
by phrozenstare
Mon May 01, 2017 12:54 pm
Forum: General Help and Support
Topic: UMS keeps crashing aftyer running for long periods of time
Replies: 3
Views: 2165

UMS keeps crashing aftyer running for long periods of time

Hello everyone, I have been using UMS for a long time now but i am having a big problem with it now in that if i leave it running for long periods of time it will hang to the point i have to end java in task manager to close it. also sometimes it will crash outright where when i try to click on the ...
by phrozenstare
Fri May 27, 2016 2:57 pm
Forum: Announcements
Topic: Version 6.3.1.1 released
Replies: 25
Views: 21523

Re: Version 6.3.1.1 released

Hey SubJunk, just going to test the 3rd snapshot you posted and will get back to you on my thoughts. But I did want you to be aware of something fairly minor. When I load UMS I get an Auto Update notification, it's the one that comes up when you haven't opened UMS with administration privileges. Cl...
by phrozenstare
Tue May 24, 2016 10:46 am
Forum: Announcements
Topic: Version 6.3.1.1 released
Replies: 25
Views: 21523

Re: Version 6.3.1.1 released

i almost ran into a connectivity issue. after upgrading to latest version it would not find my PS3 but after using the search option in the PS3 menu it appeared in UMS
by phrozenstare
Thu Nov 26, 2015 9:20 am
Forum: Announcements
Topic: Version 5.3.1 is released
Replies: 6
Views: 15922

Re: Version 5.3.1 is released

has anyone else been having issues with the auto update lately? this is the second time it told me there is an update but it couldn't install it because the program doesn't have admin privileges. i am on windows 10 and am the administrator. i also tried making the program always run in admin mode bu...
by phrozenstare
Wed Aug 05, 2015 4:54 am
Forum: General Help and Support
Topic: Windows 10
Replies: 31
Views: 36153

Re: Windows 10

I don't know if is a Win 10 issue but now when i play a gopro film on ps3, after 1 or 2 it stop with an error (80710736, network error). Note that i must play with [no encoding] because framerate with ffmpeg or mencoder is too high... No codec installed, only UMS 5.2.1 (sorry for my english :( ) if...
by phrozenstare
Sun Aug 02, 2015 5:15 am
Forum: General Help and Support
Topic: Windows 10
Replies: 31
Views: 36153

Re: Windows 10

just an update. i made the mistake of assuming by seeing my kodi box listed in UMS it meant it is able to see it but going threw kodi it does not pick up UMS it seems it was only picking it up because i had an option enabled in kodi that let it act as a meda server too. i also have tried many times ...