Search found 17 matches

by b0ris
Sun Dec 08, 2013 12:07 pm
Forum: General Help and Support
Topic: [Solved] 3.2.0 Audio/video sync
Replies: 9
Views: 10210

Re: 3.2.0 Audio/video sync, normal audio with fast video

I think I've come closer to locating the problem. Since I changed Audio settings 2 -> 6 channels I haven't had any problems! I was able to see movies today for the first time in more than one week!
by b0ris
Fri Dec 06, 2013 11:35 pm
Forum: General Help and Support
Topic: [Solved] 3.2.0 Audio/video sync
Replies: 9
Views: 10210

Re: 3.2.0 Audio/video sync, normal audio with fast video

The HBO videos :) works fine on VLC on my computer. With both mkv och mp4-files the video starts to go in high speed after some minutes of playback. If I cancel the playback and jump directly to where it was crazy, now everything works fine here(!), for some minutes, the problem comes back...
by b0ris
Fri Dec 06, 2013 2:42 pm
Forum: General Help and Support
Topic: [Solved] 3.2.0 Audio/video sync
Replies: 9
Views: 10210

Re: 3.2.0 Audio/video sync, normal audio with fast video

It doesn't matter if on/off on "Keep AC-3 tracks", I get the same outcome as described. Any ideas before I throw my PS3 out of the window?
by b0ris
Fri Dec 06, 2013 8:27 am
Forum: General Help and Support
Topic: [Solved] 3.2.0 Audio/video sync
Replies: 9
Views: 10210

Re: 3.2.0 Audio/video sync, normal audio with fast video

I will try to disable "Keep AC-3 tracks" and see if it helps...
by b0ris
Fri Dec 06, 2013 6:08 am
Forum: General Help and Support
Topic: [Solved] 3.2.0 Audio/video sync
Replies: 9
Views: 10210

Re: 3.2.0 Audio/video sync, normal audio with fast video

Keep AC-3 tracks is ticked on my computer as default and I have not touched it?
by b0ris
Thu Dec 05, 2013 10:22 am
Forum: General Help and Support
Topic: [Solved] 3.2.0 Audio/video sync
Replies: 9
Views: 10210

[Solved] 3.2.0 Audio/video sync

The topic says it all. Almost everytime I try to see mp4 and mkv-files I get this problem. The playback works fine from start, but after some minutes the videos goes into fast forward with the audio in normal speed, total unsynchronization.

What can I do to fix this?
by b0ris
Tue Dec 03, 2013 12:29 pm
Forum: Additions and Plugins
Topic: Channels Plugin
Replies: 308
Views: 197542

Re: Channels Plugin

Alternatively: how can I help myself to get a clean install via the GUI?
by b0ris
Tue Dec 03, 2013 12:21 pm
Forum: Additions and Plugins
Topic: Channels Plugin
Replies: 308
Views: 197542

Re: Channels Plugin

Hi SharkHunter, I tried to install Channels 2.22 (with the GUI) today on UMS 3.2.0, without success. I didn't get any actual channels and the plugin doesn't get listed as installed under "Installed plugins" in the GUI. With earlier versions of UMS i've reported that UMS failed to start due to proble...
by b0ris
Fri Nov 29, 2013 7:34 am
Forum: Announcements
Topic: Version 3.1.2.1 is released
Replies: 6
Views: 9168

Re: Version 3.1.2.1 is released

Great job! Only one questiond, does the plugin (Channels) install work now?
by b0ris
Wed Nov 20, 2013 7:56 am
Forum: Announcements
Topic: Version 3.1.0 is released
Replies: 16
Views: 21281

Re: Version 3.1.0 is released

Same problem after install of Channels 2.22 after a completely clean install of UMS (and no actual channels installed): 11-19 20:17:11 Starting Universal Media Server 3.1.0 11-19 20:17:11 Based on PS3 Media Server by shagrath, copyright 2008-2013 11-19 20:17:11 http://www.universalmediaserver.com 11...