Search found 7 matches

by wezwez
Sun Mar 22, 2020 6:09 am
Forum: General Help and Support
Topic: AAC5.1 failed to play
Replies: 6
Views: 170

Re: AAC5.1 failed to play

also I noticed that If I put the files over a flash memory or a hard disk and tried to play it directly from the tv there is no problem
by wezwez
Sun Mar 22, 2020 6:07 am
Forum: General Help and Support
Topic: AAC5.1 failed to play
Replies: 6
Views: 170

Re: AAC5.1 failed to play

I did post the file
by wezwez
Sun Mar 22, 2020 5:58 am
Forum: General Help and Support
Topic: AAC5.1 failed to play
Replies: 6
Views: 170

AAC5.1 failed to play

Hello all, to be honest I dont understand anything about encoding , but I noticed whenever I play any video that has aac it doesnt play over my tv "I use ums to play movies from my computer" , is it something normal , or just an option I need to tune? Below is the log file as I copied it 18:49:08 IN...
by wezwez
Sat Jan 11, 2020 12:25 pm
Forum: General Help and Support
Topic: cant fast foreword or rewind
Replies: 4
Views: 497

Re: cant fast foreword or rewind

thanks a lot for your help
by wezwez
Sat Jan 11, 2020 11:31 am
Forum: General Help and Support
Topic: cant fast foreword or rewind
Replies: 4
Views: 497

Re: cant fast foreword or rewind

I hope to know how to respond to that :lol: :lol: :lol: :lol: , so can u help me?
by wezwez
Sat Jan 11, 2020 7:48 am
Forum: General Help and Support
Topic: cant fast foreword or rewind
Replies: 4
Views: 497

cant fast foreword or rewind

when I play the selected media from my computer to my tv , I cant fast foreword or rewind, while if I played the same media file from a connected external hard drive to the tv I can, am I doing something wrong or this issue is fixable?
by wezwez
Fri Dec 20, 2019 6:53 pm
Forum: General Discussion
Topic: need help
Replies: 0
Views: 3772

need help

Ive been using universal media server and really have a huge problem that I cant figure out, why I cant fast foreword the movies played?