Search found 6 matches

by robertc99
Tue Jan 09, 2018 9:29 pm
Forum: Announcements
Topic: Version 6.8.0 released
Replies: 13
Views: 23411

Re: Version 6.8.0 released

Heres an update for the fetch conf Supported = f:mp4 v:divx|h264|mp4|xvid a:ac3|mp3|aac-lc|he-aac m:video/mp4 Supported = f:mkv v:divx|h264|mp4|xvid a:ac3|mp3|aac-lc|he-aac m:video/x-matroska
by robertc99
Mon Aug 14, 2017 8:54 am
Forum: Announcements
Topic: Version 6.7.3 released
Replies: 21
Views: 32130

Re: Version 6.7.3 released

The changelog mentions FetchTV. I had a look in the fetch renderer, it also mentoins "Fetch Mighty".
My Fetch Mighty isnt recognised.
06:47:43 INFO Media renderer was not recognized. Possible identifying HTTP headers:
User-Agent: Linux/3.14.28-1.6, UPnP/1.0, DLNADOC/1.50
by robertc99
Tue Apr 19, 2016 9:46 pm
Forum: Announcements
Topic: Version 6.2.2 released
Replies: 10
Views: 1635206

Re: Version 6.2.2 released

I'm noticing that the caching seems much more aggressive.

In the past, when new contents got added to my shared folders, I could normally see it in the clients fairly quickly.

Now, new content just isn't showing up until I manually do a "restart server".
by robertc99
Tue Feb 02, 2016 10:44 am
Forum: Announcements
Topic: Version 6.0.0 released
Replies: 9
Views: 24121

Re: 6.0.0 released

Starting with 5.5.0,UMS no longer seems to work with 32 bit java. I had 32 bit installed since thats the version that works with firefox. I only figured it out since I uninstalled java and let UMS reinstall it. Then I noticed it had installed 64 bit java. Which isnt really a problem since its been a...
by robertc99
Wed May 14, 2014 9:31 pm
Forum: Announcements
Topic: Version 3.6.0 is released
Replies: 8
Views: 14927

Re: Version 3.6.0 is released

Whats the ordering of files in the "new media" folder? It appears random.
Is there some reason the ordering preference isnt being applied to these files?
by robertc99
Sun Nov 24, 2013 10:00 pm
Forum: Announcements
Topic: Version 3.1.1 is released
Replies: 8
Views: 11092

Re: Version 3.1.1 is released

The "new media" feature has never worked for me. I can't seem to get the folder to appear.
When it didnt work in 3.0 I figured it would be fixed in the next release.
But still not working, so I figured I'd better report it.

I'm using a ps3.