Search found 56 matches

by AnnieBody
Thu Jun 04, 2020 4:31 am
Forum: General Help and Support
Topic: Help File For Newbies
Replies: 1
Views: 1524

Re: Help File For Newbies

Still at draft level, but as I have discovered UMS does not transcode audio without also transcoding video (which it does badly), it is of no use to me. So back to Serviio which basically does the same thing but retains the video when transcoding audio, not perfect, but much better in my opinion, an...
by AnnieBody
Mon Jun 01, 2020 8:11 pm
Forum: General Help and Support
Topic: Constantly Reading But Nothing Displayed
Replies: 17
Views: 7386

Re: Constantly Reading But Nothing Displayed

OK thanks. Now we're getting somewhere. So, basically it is not possible to only transcode audio in UMS, but this is possible in Serviio. It is not possible to retain HDR content in UMS but it is possible in Serviio. Clearly, then UMS does not fulfil my requirement for streaming the latest 4k movies...
by AnnieBody
Sun May 31, 2020 11:03 pm
Forum: General Help and Support
Topic: Constantly Reading But Nothing Displayed
Replies: 17
Views: 7386

Re: Constantly Reading But Nothing Displayed

Right. So having uninstalled yet again and with help from other forum replies I managed to get the correct conf file associated with TV. It works, sort of. Without transcoding, all video played but some sounds did not due to the limitations of my TV, as expected. With transcoding for those with prev...
by AnnieBody
Sun May 31, 2020 4:09 am
Forum: General Help and Support
Topic: [Solved] 9.5.0. Not Installing Correctly
Replies: 2
Views: 1699

Re: 9.5.0. Not Installing Correctly

OK thanks, working now.
by AnnieBody
Sat May 30, 2020 7:42 am
Forum: General Help and Support
Topic: Help File For Newbies
Replies: 1
Views: 1524

Help File For Newbies

As my previous experience has been with Serviio that is fairly self explanatory I have found it difficult in picking up and using UMS from scratch, particularly with its many foibles. The only help I could find is after you have installed it! And then it is all about PS3 which I think is legacy and ...
by AnnieBody
Sat May 30, 2020 7:21 am
Forum: General Help and Support
Topic: [Solved] 9.5.0. Not Installing Correctly
Replies: 2
Views: 1699

[Solved] 9.5.0. Not Installing Correctly

Where are the transcoding options?
1.jpg
1.jpg (77.22 KiB) Viewed 1699 times
ums_dbg.zip
(840.71 KiB) Downloaded 197 times
by AnnieBody
Fri May 29, 2020 10:46 pm
Forum: General Help and Support
Topic: 9.5.0 Not Installing
Replies: 0
Views: 1703

9.5.0 Not Installing

As I have had a lot of problems with UMS, being told not to do this, do that etc. I decided to completely uninstall (yet again) and reinstall using the latest version. While doing so, I intend creating a file so that others new to UMS may be steered away from making the same rookie mistakes I have. ...
by AnnieBody
Fri May 29, 2020 11:06 am
Forum: General Help and Support
Topic: Constantly Reading But Nothing Displayed
Replies: 17
Views: 7386

Re: Constantly Reading But Nothing Displayed

I don't see how berating me for not knowing what the hell I'm supposed to be doing with the file you gave me is helping me, as you claim. IF I am supposed to be doing something then at least throw me a bone! In the general absence of ANY help whatsover you must expect users to make up their own inte...
by AnnieBody
Fri May 29, 2020 6:42 am
Forum: General Discussion
Topic: How To Change The Default Conf File
Replies: 3
Views: 4215

Re: How To Change The Default Conf File

As it hasn't failed I selected the default renderer.
This then adds a second device with an invalid IP address: 100 is my PC.

Other feedback has advised the reason for UMS not working is because it is running twice.
So how do I now remove the unwanted device and prevent UMS from using it?
by AnnieBody
Thu May 28, 2020 9:54 am
Forum: General Discussion
Topic: How To Change The Default Conf File
Replies: 3
Views: 4215

How To Change The Default Conf File

The title says it all. From install UMS uses a default conf file. I have been advised not to use the (Select Profiles) option to utilise my preferred conf and settings as this causes two instances to run, which means UMS stops working altogether. So, after install, how do I get UMS to default to a c...