Search found 37 matches

by atifk87
Tue Jun 22, 2021 5:26 pm
Forum: General Discussion
Topic: Encoding stops after 15-20 seconds
Replies: 9
Views: 680

Re: Encoding stops after 15-20 seconds

I'm sorry but I forgot all about this. I went back to my defaults which didn't require encoding and forgot about this issue. It appears that even when re-encoding is working that the subtitles that are in the videos are unaffected. I'm assuming that the settings are for external subtitle files and ...
by atifk87
Fri Jun 18, 2021 6:41 pm
Forum: Feature Suggestions
Topic: UMS for Synology DiskStation Manager 6
Replies: 3
Views: 8351

Re: UMS for Synology DiskStation Manager 6

you mean an apk file right?
by atifk87
Thu Jun 17, 2021 6:19 pm
Forum: Linux-specific Support
Topic: ums.conf changing, adding "\\" backslashes
Replies: 4
Views: 1243

Re: ums.conf changing, adding "\\" backslashes

DrStein99 wrote: Thu Mar 04, 2021 5:45 am Thank you for advise. I have been updating the .conf file during service enabled. I will edit this when service is stopped.

Are NO quotation marks EVER used - or just on that field?
They are not used for any special purpose.
by atifk87
Mon Jun 14, 2021 5:59 pm
Forum: Media Renderers
Topic: [Solved] Streaming to LG OLED CX (2020): no seeking when transcoding?
Replies: 23
Views: 8212

Re: Streaming to LG OLED CX (2020): no seeking when transcoding?

I think this one got concluded as there are no feedbacks for a long time.
by atifk87
Thu Jun 10, 2021 12:44 am
Forum: General Help and Support
Topic: [Solved] Movie Cover Art on UMS is lacking
Replies: 20
Views: 949

Re: Movie Cover Art on UMS is lacking

Looks great though.
by atifk87
Tue Jun 08, 2021 5:09 pm
Forum: General Help and Support
Topic: no renderers found
Replies: 3
Views: 258

Re: no renderers found

Do check all ports and there might be some conflicts.
by atifk87
Fri Jun 04, 2021 5:47 pm
Forum: General Discussion
Topic: MP4 fast forward/back
Replies: 3
Views: 3411

Re: MP4 fast forward/back

Having this update will be very good for all formats of videos and users as there are users which use other formats.
by atifk87
Thu Jun 03, 2021 5:00 pm
Forum: General Help and Support
Topic: Problem with philips android tv
Replies: 5
Views: 397

Re: Problem with philips android tv

SerC wrote: Mon May 31, 2021 7:38 am I just right klik on UMS, start as administration and everything work just fine... heh
Cool
by atifk87
Tue Jun 01, 2021 5:31 pm
Forum: Announcements
Topic: Version 10.5.0 released
Replies: 9
Views: 3495

Re: Version 10.5.0 released

DetectiveKenobi wrote: Mon May 31, 2021 12:42 pm I hope you guys get the tsmuxer issue sorted for MacOSX sometime soon. I know that release is not really used/supported but still I'd like to keep using it so I dont have to turn on my Windows PC just to stream to my TV because tsmuxer isn't working.
Hope so.
by atifk87
Mon May 31, 2021 5:32 pm
Forum: General Discussion
Topic: [Solved] Fully Played Action
Replies: 17
Views: 1356

Re: Fully Played Action

"Enabled the cache," with a warning that if it is deactivated, it would disable played status tracking.