Search found 7 matches

by DetectiveKenobi
Sat Jul 17, 2021 7:35 pm
Forum: Mac OS X-specific Support
Topic: TSMuxer fails to start
Replies: 11
Views: 979

Re: TSMuxer fails to start

That's great news. Hopefully it all gets sorted out soon. I have a TCL tv and it seems it ONLY likes playing content thru TSMuxer thru it's media player app when using UMS for some reason. I had to download a different app. So glad I can go back to UMS when all of this is sorted out.
by DetectiveKenobi
Tue Jul 13, 2021 10:16 am
Forum: Announcements
Topic: Version 10.7.0 released
Replies: 6
Views: 1633

Re: Version 10.7.0 released

Dang was hoping the tsmuxer issue on MACOS would get fixed with this one since they've released a bunch of new tsmuxer builds.
by DetectiveKenobi
Tue Jun 15, 2021 6:40 pm
Forum: Mac OS X-specific Support
Topic: TSMuxer fails to start
Replies: 11
Views: 979

Re: TSMuxer fails to start

There's a new TSmuxer build
https://github.com/justdan96/tsMuxer/releases
Idk if this will fix the issue tho.
by DetectiveKenobi
Mon May 31, 2021 12:42 pm
Forum: Announcements
Topic: Version 10.5.0 released
Replies: 9
Views: 3495

Re: Version 10.5.0 released

I hope you guys get the tsmuxer issue sorted for MacOSX sometime soon. I know that release is not really used/supported but still I'd like to keep using it so I dont have to turn on my Windows PC just to stream to my TV because tsmuxer isn't working.
by DetectiveKenobi
Sat May 15, 2021 7:18 pm
Forum: Mac OS X-specific Support
Topic: TSMuxer fails to start
Replies: 11
Views: 979

Re: TSMuxer fails to start

I put it in there and and it still doesn't work but there's two TSmuxer files. There's tsmuxer and one called tsmuxer-new. It replace the regular named one. But still left the one called tsmuxer-new. Should I delete that one too?
by DetectiveKenobi
Sat May 08, 2021 5:13 pm
Forum: Mac OS X-specific Support
Topic: TSMuxer fails to start
Replies: 11
Views: 979

Re: TSMuxer fails to start

I have attached the log files in the current post.
by DetectiveKenobi
Thu May 06, 2021 6:47 pm
Forum: Mac OS X-specific Support
Topic: TSMuxer fails to start
Replies: 11
Views: 979

TSMuxer fails to start

I get the following error when loading UMS on my Macbook air. I'm on Big Sur 11.3.1 "Transcoding engine tsMuxeR Video is not available because it failed with exit code 134." It' wouldn't be such a problem but I'm trying to play a video on my Roku TV and it seems TSmuxer is the only one tha...