Search found 26 matches

by mx5gr
Fri Sep 19, 2014 6:20 am
Forum: Media Renderers
Topic: Sony Bravia EX ceased working with 4.1.1 build
Replies: 4
Views: 3634

Re: Sony Bravia EX ceased working with 4.1.1 build

Probably the CX have better software implementation regarding their DLNA functionality... Or the renderer file (if you use the same as the EX series) is better optimized to the capabilities of the TV set.. The issues with the EX model do exist and, depending on the file to be reproduced, most times ...
by mx5gr
Wed Sep 17, 2014 5:34 am
Forum: Media Renderers
Topic: Sony Bravia EX ceased working with 4.1.1 build
Replies: 4
Views: 3634

Re: Sony Bravia EX ceased working with 4.1.1 build

You are right.. Now the logs are correct. I played the same mkv file as in the initial post. Transoder findings: MEncoder: Playback not available (black screen with this message) FFMpeg: Playback not available (black screen with this message) tsMuxer: Playback OK, no subtitles (the file has idx/sub ...
by mx5gr
Tue Sep 16, 2014 5:56 am
Forum: Media Renderers
Topic: Sony Bravia EX ceased working with 4.1.1 build
Replies: 4
Views: 3634

Sony Bravia EX ceased working with 4.1.1 build

I have been serving media files from a PC since the first days of the UMS software. It has been a very promising and helpful project with great potential, becoming a swiss-army knife of renderers among many devices. Among others, I have a Sony Bravia EX TV. It has been operating OK (meaning with som...
by mx5gr
Sun Jul 07, 2013 3:29 am
Forum: General Help and Support
Topic: Mencoder AVI strange stutter
Replies: 4
Views: 3266

Re: Mencoder AVI strange stutter

Issue has not been resolved with UMS 2.6.5 ...
by mx5gr
Fri Apr 05, 2013 10:01 pm
Forum: General Help and Support
Topic: Mencoder AVI strange stutter
Replies: 4
Views: 3266

Re: Mencoder AVI strange stutter

Yes, with all Xvid/DivX files.. I have tried many, some of which I can verify that they played out correctly with previous versions of UMS/Mencoder, as mentioned previously.
by mx5gr
Thu Apr 04, 2013 11:46 pm
Forum: General Help and Support
Topic: Mencoder AVI strange stutter
Replies: 4
Views: 3266

Mencoder AVI strange stutter

As of some UMS versions ago (currently running 2.6.0), when trying to playback .avi files (Xvid/DivX) to my PS3 or my Sony Bravia 32EX500, I get every two-three minutes a strange stutter. In detail, video freezes for about a second, audio is played back seamlessly during that period, and then-after ...
by mx5gr
Wed Mar 06, 2013 11:57 pm
Forum: Media Renderers
Topic: Sony Bravia KDL-32EX500 & MEncoder/FFMPeg
Replies: 12
Views: 9215

Re: Sony Bravia KDL-32EX500 & MEncoder/FFMPeg

After several trials and errors (and ExSport's suggestion), the MEncoder settings that work out perfectly in the Bravia EX500 series for 16:9 content are:

Code: Select all

CustomMencoderOptions = -vf softskip,expand=::::0:16/9:2,scale=1283:720 -lavcopts aspect=16/9
Thanx everyone for their feedback...
by mx5gr
Sat Mar 02, 2013 2:01 am
Forum: General Discussion
Topic: Mencoder vs. ffmpeg
Replies: 18
Views: 18306

Re: Mencoder vs. ffmpeg

Thank you SubJunk :)

Will be waiting for this functionality! Excellent work.
by mx5gr
Fri Mar 01, 2013 1:40 am
Forum: General Discussion
Topic: Mencoder vs. ffmpeg
Replies: 18
Views: 18306

Re: Mencoder vs. ffmpeg

When the same file with the same settings is played first with MEncoder and then with FFMpeg, the subtitle font size changes albeit UMS settings remain the same. Fontconfig is the only subtitle support method enabled. After Googling the above issue, I landed on http://ffmpeg.org/trac/ffmpeg/wiki/How...
by mx5gr
Fri Mar 01, 2013 12:06 am
Forum: Media Renderers
Topic: Sony Bravia KDL-32EX500 & MEncoder/FFMPeg
Replies: 12
Views: 9215

Re: Sony Bravia KDL-32EX500 & MEncoder/FFMPeg

UPDATE: When ASS/SSA subtitles option was activated and Fontconfig off, the subtitles appeared twice, in large fonts overlayed with smaller ones, hence unreadable. This occurred with all file types: MP4, MKV, AVI (DiVX/XViD). With Fontconfig enabled and the "Use embedded styles" option disabled, the...