Search found 569 matches

by infidel
Sun Apr 09, 2017 6:37 am
Forum: Additions and Plugins
Topic: Jumpy Plugin (26 October 2016)
Replies: 792
Views: 418576

Re: Jumpy Plugin (26 October 2016)

Guys i really need some help in making kodi works on my ps3 with jumpy Do all KODI addons work through Jumpy? Most of mine say "There is no playable media". The issue appears to be that capture.py doesn't get called with 'play' as an argument Thanks everyone for posting, jumpy isn't under developme...
by infidel
Fri Dec 09, 2016 1:46 am
Forum: Additions and Plugins
Topic: Jumpy Plugin (26 October 2016)
Replies: 792
Views: 418576

Re: Jumpy Plugin (26 October 2016)

I am particularly interested in streaming what's showing on the desktop (for channel Dave from UKTV Play). Hi holistico :). Those setup warnings don't affect the ability to stream your desktop (I'm assuming you mean via the capture script ), but you may find desktop streaming to be a bit choppy for...
by infidel
Fri Oct 28, 2016 2:11 am
Forum: Additions and Plugins
Topic: Jumpy Plugin (26 October 2016)
Replies: 792
Views: 418576

Re: Jumpy Plugin (26 October 2016)

RinkADinKiDo wrote:TOO BUSY!?
I'm renovating my house, first things first :).
by infidel
Fri Oct 28, 2016 2:08 am
Forum: UMSBuilder
Topic: UMSBuilderV2: build any UMS branch
Replies: 50
Views: 58438

Re: UMSBuilderV2: build any UMS branch

Maybe the Git for Windows download link should be replaced by this one https://git-scm.com/download/win, as it offer 64-bit and portable version as well. Thx for the suggestion, @Sami32, but I think I prefer the "official front page" link, so users can see/read about what we're asking them to insta...
by infidel
Thu Oct 27, 2016 3:29 pm
Forum: Additions and Plugins
Topic: Jumpy Plugin (26 October 2016)
Replies: 792
Views: 418576

Re: Jumpy Plugin (26 October 2016)

Update: jumpy-0.3.10
by infidel
Thu Oct 27, 2016 3:25 pm
Forum: Additions and Plugins
Topic: Jumpy Plugin (26 October 2016)
Replies: 792
Views: 418576

Re: Jumpy Plugin (26 October 2016)

most of the actual add-ons don't seem to be working, ...For example, ... Exodus, Specto Fork, SALTS, UK Turk and VidTim Try the new version below :). I'm unfamiliar with any of the addons above, but will try to look into them if/when when time permits (not soon alas, very busy with other stuff righ...
by infidel
Thu Oct 27, 2016 3:19 pm
Forum: Additions and Plugins
Topic: Jumpy Plugin (26 October 2016)
Replies: 792
Views: 418576

Re: Jumpy Plugin (26 October 2016)

I got the resolver issue fixed, it looks like the interface for the resolver script has changed slightly. Now there are 2 options there. I am getting xbmc resolver working now. Great, thx for going ahead and doing it the hard way :) . Apparently there's been a change in github website policy which ...
by infidel
Sat Oct 22, 2016 12:32 am
Forum: Additions and Plugins
Topic: Jumpy Plugin (26 October 2016)
Replies: 792
Views: 418576

Re: Jumpy Plugin (26 February 2016)

o I have to install the resolver module manually in Kodi? No, I noticed this in your setup.log snippet, that the version of urlresolver referenced by the jumpy installer was no longer available online: downloading http://mirrors.xbmc.org/addons/jarvis/s ... -2.9.0.zip curl: (22) The requested URL r...
by infidel
Fri Oct 21, 2016 12:57 pm
Forum: Additions and Plugins
Topic: Jumpy Plugin (26 October 2016)
Replies: 792
Views: 418576

Re: Jumpy Plugin (26 February 2016)

I also would like to try out the Kodi plugin so it would be great if you could help me out with settign up the plugin manually. Ok, but to minimize unnecessary headaches :) first please let me know if you've tried either of these solutions (found at ' Cannot install kodi on debian testing '): Kodi ...
by infidel
Fri Oct 21, 2016 5:26 am
Forum: Additions and Plugins
Topic: Jumpy Plugin (26 October 2016)
Replies: 792
Views: 418576

Re: Jumpy Plugin (26 February 2016)

The problem is that Kodi is not installable on my Debian testing. It seems to be the case, based on your snippet. It installs ok from the Debian repo for me (Jessie). What happens if you just try installing it yourself: sudo apt-get install kodi I'd recommend trying to resolve the kodi install erro...