Search found 7 matches

by Stanislas
Fri Feb 03, 2023 6:47 am
Forum: Help and Support
Topic: [Solved] Web Interface not available since update to 13.1.0
Replies: 14
Views: 5306

Re: Web Interface not available since update to 13.1.0

Hi, I also have the problem since yesterday... Impossible to access the web interface, I stay on a page that loads and then on a blank page. No reinstallation of old version works, even in "clean install". Even the complete reinstallation of Windows 10 does not work... So much time wasted ...
by Stanislas
Tue Jan 31, 2023 5:48 am
Forum: Feature Suggestions
Topic: Add HTTPS functionality
Replies: 7
Views: 15718

Re: Add HTTPS functionality

It's ok, it works, in fact I was going to the server port and I had to go to the Media Player port
by Stanislas
Mon Jan 30, 2023 9:16 pm
Forum: Feature Suggestions
Topic: Add HTTPS functionality
Replies: 7
Views: 15718

Re: Add HTTPS functionality

Sorry, but it doesn't work for me.
I am on Windows 10 family.
I placed it in the right folder, I made the same command as you. I gave the right password
I also tried on a ubuntu virtual machine and it doesn't work too
Can you send me your UMS.jks file to try ?
by Stanislas
Mon Jan 30, 2023 8:47 am
Forum: Feature Suggestions
Topic: Add HTTPS functionality
Replies: 7
Views: 15718

Re: Add HTTPS functionality

Thanks for this information, indeed I found the information in the .conf file.
Can you contact the developers or someone who knows how to use it?
I have tried many methods but it's without effect.
by Stanislas
Wed Jan 25, 2023 10:07 pm
Forum: Feature Suggestions
Topic: Add forgotten password feature
Replies: 0
Views: 34659

Add forgotten password feature

Hello, I am proposing to add the forgotten password functionality
by Stanislas
Wed Jan 25, 2023 10:04 pm
Forum: Feature Suggestions
Topic: Add HTTPS functionality
Replies: 7
Views: 15718

Add HTTPS functionality

Hello, I suggest you add the possibility of being able to use the server in HTTPS