Search found 19 matches

by Uppie
Sat Jan 30, 2016 8:42 pm
Forum: General Help and Support
Topic: Movie freezes randomly on my TV (Philips|46PFL6606H/12) [SOLVED]
Replies: 18
Views: 8343

Re: Movie freezes randomly on my TV (Philips|46PFL6606H/12)

Hi Alargos, I have a Philips TV myself and some things in your log stand out. First the bandwidth is 21mb. This should be around 70-80 mb (theoretically 100mb according to TV specs), this might indicate a problem in your network. Then there are the lines about "An established connection was aborted ...
by Uppie
Sat May 02, 2015 12:15 am
Forum: General Help and Support
Topic: Bad support for Philips 8809
Replies: 3
Views: 2377

Re: Bad support for Philips 8809

Hi, i know the problem on my Philips PUS7809. As far as I can see it is not directly a UMS problem but more a Philips problem since it has been established that in a lot of new model TV's they don't have a full implementation of de UPnP/DLNA handshake. The TV doesn't announce itself with all the pre...
by Uppie
Wed Mar 18, 2015 5:11 am
Forum: Media Renderers
Topic: Help us improve support for your devices
Replies: 196
Views: 136587

Re: Help us improve support for your devices

Hi SubJunk, thanx for the reply: Unfortunately that TV doesn't identify itself with anything unique (same as the PFL one) so we have no way to detect which Philips TV is connected. Frustrating. . I know, but the good thing is you guys fixed the detection error in http://www.universalmediaserver.com/...
by Uppie
Mon Feb 23, 2015 12:26 am
Forum: Media Renderers
Topic: [Solved] Philips PUS7809 will not connect
Replies: 13
Views: 8618

Re: Philips PUS7809 will not connect

Goodmorning, home again and testing: YEAH! Did a quick clean install and installed the fix from Infidel's post (update-ums-5.0.1-late-recognition2.zip) and started UMS: TV immediately visible in UMS and UMS visible on TV. Played a movie: FFMPEG didn't play, Mencoder didn't play subtitles (but i didn...
by Uppie
Sun Feb 22, 2015 9:22 am
Forum: Media Renderers
Topic: [Solved] Philips PUS7809 will not connect
Replies: 13
Views: 8618

Re: Philips PUS7809 will not connect

Hi guys,

Sorry for not responding, but i'm away for a few day. Will try all the new goodies in a few days.

Thanx for all the hard work.

Uppie
by Uppie
Wed Feb 11, 2015 3:40 am
Forum: Media Renderers
Topic: [Solved] Philips PUS7809 will not connect
Replies: 13
Views: 8618

Re: Philips PUS7809 will not connect

Hi Subjunk, did a clean install of 5.0.0a1. Basically same results (or lack of :D ). During the logging period i restarted UMS and also cold-started the TV once. I see some kind of recognition, but no "dialogue" between UMS en TV. Logs are attached. Thanx for the effort! Uppie ums_dbg_500a1.zip
by Uppie
Mon Feb 09, 2015 6:05 am
Forum: Media Renderers
Topic: [Solved] Philips PUS7809 will not connect
Replies: 13
Views: 8618

Re: Philips PUS7809 will not connect

Debugging UMS.rar
(26.07 KiB) Downloaded 197 times
and the logs....
by Uppie
Mon Feb 09, 2015 6:03 am
Forum: Media Renderers
Topic: [Solved] Philips PUS7809 will not connect
Replies: 13
Views: 8618

[Solved] Philips PUS7809 will not connect

Hi, my PUS7809 renderer will not connect to UMS. UMS "sees" the IP of the renderer, but UMS is not visible on the TV. Plex and Serviio register immediately and are visible on the TV. Sometimes (after a lot of rebooting of PC and renderer) UMS appears, but very unreliable. Looks a bit the same as htt...
by Uppie
Fri Feb 06, 2015 9:03 pm
Forum: Media Renderers
Topic: i hate Universal Media Server
Replies: 12
Views: 8983

Re: i hate Universal Media Server

very clear and concise description of the problem and useful suggestions on improvement as well.
;)
by Uppie
Wed Feb 04, 2015 6:58 am
Forum: Media Renderers
Topic: Help us improve support for your devices
Replies: 196
Views: 136587

Re: Help us improve support for your devices

Hi y'all, Got myself an nice, new Philips PUS7809 TV . Please find attached the logs generated when starting UMS 5.0. One noticable thing though is that detection under UMS 5.0 is much slower/erratic then under UMS 4.4 (also logs included) I hope the 55 log helps in generating/building the CONF. The...