Search found 2859 matches

by SubJunk
Tue Mar 31, 2020 7:52 am
Forum: General Discussion
Topic: So I was able to get v9.3.1 working in Windows Server 2003 SP1
Replies: 2
Views: 37

Re: So I was able to get v9.3.1 working in Windows Server 2003 SP1

Hi, thanks for letting us know. What's the DLL?
by SubJunk
Sat Mar 28, 2020 7:56 am
Forum: Announcements
Topic: Version 9.3.1 released
Replies: 0
Views: 2259

Version 9.3.1 released

General: This is a minor release that mostly fixes support for some of our Samsung TV users and adds more translations. We are busy preparing our next beta which improves and extends our metadata, allowing for things like recommendations, genres, ratings from major sources, etc. as well as remote a...
by SubJunk
Fri Mar 27, 2020 3:23 pm
Forum: General Help and Support
Topic: X264 video's no longer play [Solved]
Replies: 7
Views: 193

Re: X264 video's no longer play

Can you please also attach logs from a version of UMS that works so we can compare?
by SubJunk
Fri Mar 27, 2020 3:22 pm
Forum: General Help and Support
Topic: UMS stopped transcoding subtitles
Replies: 15
Views: 2897

Re: UMS stopped transcoding subtitles

Can you please upload logs reproducing that? Ideally we would also have logs from 9.2 to compare
by SubJunk
Fri Mar 27, 2020 3:20 pm
Forum: General Help and Support
Topic: HEOS support?
Replies: 5
Views: 156

Re: HEOS support?

Cool, if it works for you can you link to that config so we can include it?
by SubJunk
Thu Mar 26, 2020 2:33 pm
Forum: General Help and Support
Topic: HEOS support?
Replies: 5
Views: 156

Re: HEOS support?

We have two Denon configs on the way - Denon AVR-X4200W and Denon AVR-4311CI, so you might be able to use those as a base for the X2600H

https://github.com/UniversalMediaServer ... /pull/1947
https://github.com/UniversalMediaServer ... /pull/1948
by SubJunk
Thu Mar 26, 2020 2:30 pm
Forum: Announcements
Topic: Version 9.3.0 released
Replies: 8
Views: 14643

Re: Version 9.3.0 released

Sorry for the trouble with the installers/packages, there was a mistake and it propagated to mirrors. That should have been fixed now on our official sources.
by SubJunk
Thu Mar 26, 2020 2:28 pm
Forum: General Help and Support
Topic: Upgrade 9.3 - Windows current upgrades - UMS doesn't start anymore
Replies: 3
Views: 893

Re: Upgrade 9.3 - Windows current upgrades - UMS doesn't start anymore

It probably means you tried to install the program while it was still running. Please restart the computer and try installing again.
If that still doesn't work, try opening Task Manager (right-click an empty part of the taskbar and click Task Manager) and then close "javaw.exe"
by SubJunk
Wed Mar 25, 2020 1:15 pm
Forum: General Help and Support
Topic: UMS stopped transcoding subtitles
Replies: 15
Views: 2897

Re: UMS stopped transcoding subtitles

We eagerly await progress on this. Our attempted fix made it into 9.3.1 by the way
by SubJunk
Sun Mar 22, 2020 7:14 pm
Forum: Developers
Topic: linux build without executables
Replies: 2
Views: 537

Re: linux build without executables

It's a good question. Basically we get a lot of bug reports from users when they are using different versions of dependencies so we attempt to make sure that everyone uses our supported versions by bundling them. In particular, we support version 8 of JRE, but it's up to version 14 now, and versions...