Search found 2830 matches

by SubJunk
Fri Nov 29, 2019 8:16 pm
Forum: General Help and Support
Topic: Stability issues in versions later than v6.8.0 (v9.1.0 included)
Replies: 4
Views: 547

Re: Stability issues in versions later than v6.8.0 (v9.1.0 included)

Thanks for the logs. Please also attach logs from 6.8.0 so we can see what differences might be causing your problems.
by SubJunk
Fri Nov 08, 2019 7:01 pm
Forum: Announcements
Topic: Version 9.1.0 released
Replies: 13
Views: 15783

Re: Version 9.1.0 released

That will be useful boss, there are instructions at viewtopic.php?f=3&t=556
by SubJunk
Wed Nov 06, 2019 8:11 am
Forum: Announcements
Topic: Version 9.1.0 released
Replies: 13
Views: 15783

Re: Version 9.1.0 released

Thanks for the release, but I got some errors during the installation. "Error opening file for writing..." for some files related to Java like \jre-x64\bin\awt.dll I would expect that to happen if you try to install when the previous one is still running. Can you try it again? Deleting a Podcast or...
by SubJunk
Fri Nov 01, 2019 7:31 pm
Forum: Announcements
Topic: Version 9.1.0 released
Replies: 13
Views: 15783

Version 9.1.0 released

General: This release expands the automatic updating feature to macOS and Linux, adds a dark mode icon for macOS, fixes support for subtitles on Samsung TVs and more! Download: You can download it from the front page , our other official mirrors , or install it via Docker with: docker pull universa...
by SubJunk
Thu Oct 31, 2019 12:34 pm
Forum: General Discussion
Topic: [Solved] srt subtitles stopped working a while back
Replies: 47
Views: 12904

Re: srt subtitles stopped working a while back

Thanks for verifying that it still works. I'll submit the code soon. I don't think there's much we can do about making the installer run faster - we are bundling Java since UMS 9 so any antivirus/firewall package will need to scan all those extra files
by SubJunk
Wed Oct 30, 2019 7:31 pm
Forum: General Discussion
Topic: [Solved] srt subtitles stopped working a while back
Replies: 47
Views: 12904

Re: srt subtitles stopped working a while back

Thanks so much for your perseverance with testing and logs! I have done a tweak to the fix, if you can please verify that it still works then I can get the fix reviewed and into the next UMS release:

https://www.universalmediaserver.com/up ... ca5d20.exe
by SubJunk
Fri Oct 18, 2019 10:15 am
Forum: Mac OS X-specific Support
Topic: [Solved] OSX Mojave - Dark Mode menu icon
Replies: 5
Views: 2355

Re: OSX Mojave - Dark Mode menu icon

Thanks for this, there is a pull request including your icons at https://github.com/UniversalMediaServer ... /pull/1860
by SubJunk
Fri Oct 18, 2019 9:55 am
Forum: General Discussion
Topic: [Solved] srt subtitles stopped working a while back
Replies: 47
Views: 12904

Re: srt subtitles stopped working a while back

Ok great so we have identified which commit seems to have broken that subs support. It happened in https://github.com/drakulis/UniversalMe ... it/6337b21
Here's an attempt at a fix

https://www.universalmediaserver.com/up ... b73e67.exe
by SubJunk
Tue Oct 15, 2019 7:21 am
Forum: General Discussion
Topic: [Solved] srt subtitles stopped working a while back
Replies: 47
Views: 12904

Re: srt subtitles stopped working a while back

Thanks pipin, here are some more to help narrow it down https://www.universalmediaserver.com/uploads/UMS-ea0ffed.exe https://www.universalmediaserver.com/uploads/UMS-2b139cb.exe https://www.universalmediaserver.com/uploads/UMS-f62f7dd.exe https://www.universalmediaserver.com/uploads/UMS-97ae15f.exe ...