Search found 2759 matches

by SubJunk
Sun Jun 23, 2019 7:43 pm
Forum: Announcements
Topic: Version 8.2.0 released
Replies: 5
Views: 1129

Re: Version 8.2.0 released

Hi johnsim, thanks for letting us know about the issues. I have fixed that broken string for the next release. Can you please give me more details about the prettifying bug? I have tried to reproduce but I can't.
by SubJunk
Sun Jun 23, 2019 5:41 pm
Forum: Announcements
Topic: Version 8.2.0 released
Replies: 5
Views: 1129

Version 8.2.0 released

General: You can download it from the front page or install it via Docker with: docker pull universalmediaserver/ums This release improves the Media Library, media sorting, network performance, and more! Changes since 8.1.0 General: Removed duplicate information from TV episode filenames in the Med...
by SubJunk
Sun Jun 23, 2019 5:40 pm
Forum: General Help and Support
Topic: CPU load issue after Windows startup
Replies: 4
Views: 146

Re: CPU load issue after Windows startup

I've seen that CPU issue after startup lately too and have been meaning to look into it
by SubJunk
Sat May 04, 2019 8:36 pm
Forum: Announcements
Topic: Version 8.1.0 released
Replies: 17
Views: 14204

Re: Version 8.1.0 released

Two issues with this version: 1 The standalone player runs a Java install once the main UMS install is finished. Defeats the purpose of "Use a standalone version if you do not want to have Java installed" 2 UMS 8.1.0 still adds the "Engine Names" to the front of a file name like 8.0.1. This messes ...
by SubJunk
Fri May 03, 2019 8:47 pm
Forum: Announcements
Topic: Version 8.1.0 released
Replies: 17
Views: 14204

Version 8.1.0 released

General: You can download it from the front page or install it via Docker with: docker pull universalmediaserver/ums This release improves performance, support for LG TVs and Samsung soundbars, and fixes bugs Changes since 8.0.1 General: Performance improvements Fixed conversion of 3D subtitles Fix...
by SubJunk
Fri May 03, 2019 10:30 am
Forum: General Help and Support
Topic: UMS not starting, again..
Replies: 2
Views: 247

Re: UMS not starting, again..

Please try the standalone version and let us know if that fixes it https://www.fosshub.com/Universal-Media ... ne-x64.exe
by SubJunk
Thu May 02, 2019 11:20 am
Forum: General Help and Support
Topic: [Solved] Playback 4K in LG TV
Replies: 23
Views: 3009

Re: Playback 4K in LG TV

This update will be in 8.0.2, thanks!
by SubJunk
Fri Apr 05, 2019 9:29 am
Forum: General Help and Support
Topic: Web content not working
Replies: 2
Views: 489

Re: Web content not working

Hi mykee, please attach your debug zip so we can see what's happening viewtopic.php?f=9&t=556
by SubJunk
Sun Mar 31, 2019 9:51 am
Forum: Announcements
Topic: Version 8.0.0 released
Replies: 2
Views: 13394

Version 8.0.0 released

General: You can download it from the front page or install it via Docker with: docker pull universalmediaserver/ums This release is the combination of 3 major changes, each of which could've had its own major release, the earliest of which was started in 2016, and several smaller ones. It has been...
by SubJunk
Fri Mar 22, 2019 3:37 pm
Forum: General Help and Support
Topic: [Solved] AVI files not listed on BRAVIA KDL-32EX700
Replies: 26
Views: 3310

Re: AVI files not listed on BRAVIA KDL-32EX700

This fix is in master now so it will be in the next UMS release. By the way if anyone wants to contribute directly to us we are open source and on GitHub https://github.com/UniversalMediaServer ... ediaServer that way you can avoid being frustrated at us not doing things fast enough :)