Search found 3372 matches

by SubJunk
Mon Sep 20, 2021 2:43 pm
Forum: Announcements
Topic: New version for Father's Day NZ
Replies: 6
Views: 1269

Re: New version for Father's Day NZ

boss wrote: Mon Sep 20, 2021 1:52 pm V10.12.0 does not have the Java problem on my Linux server.
Thanks
Thanks for confirming :)
by SubJunk
Mon Sep 20, 2021 10:08 am
Forum: Announcements
Topic: Version 10.12.0 released
Replies: 3
Views: 504

Re: Version 10.12.0 released

Subjunk, Version 10.12.0 has regressed for my as my Samsung Q900T thumbnails and titles are both wrong. It was working under 10.10.1 but now it seems to have regressed. Scott Abrams Sorry to hear about the regression, please provide logs so we can see why that is happening https://www.universalmedi...
by SubJunk
Sun Sep 19, 2021 4:25 pm
Forum: Announcements
Topic: Version 10.12.0 released
Replies: 3
Views: 504

Version 10.12.0 released

General: This release improves performance of the startup scan, enables MediaInfo for renderers by default, fixes hanging processes, and more! In addition to more performance improvements and bugfixes, we are hard at work on new features we think you will love. Download: Downloads for Windows, macO...
by SubJunk
Fri Sep 17, 2021 3:18 pm
Forum: Help and Support
Topic: UMS Fails start after update
Replies: 6
Views: 143

Re: UMS Fails start after update

Yeah I'm not sure about it either, it might be to do with antivirus or firewall detecting when we update our internal Java versions. So when it happens for you next time we can check which version it was, and see if that was one where we bumped our Java runtime
by SubJunk
Fri Sep 17, 2021 3:07 pm
Forum: Announcements
Topic: New version for Father's Day NZ
Replies: 6
Views: 1269

Re: New version for Father's Day NZ

Hi boss,
We made a mistake with a recent Java update for Linux x86 builds, and accidentally included the x64 Java version. It has been fixed in the repository and it will get released in the next couple of days. Sorry for the inconvenience!
by SubJunk
Thu Sep 16, 2021 8:25 pm
Forum: Help and Support
Topic: UMS Fails start after update
Replies: 6
Views: 143

Re: UMS Fails start after update

If it does not start, there might still be logging stored in "C:\ProgramData\UMS" so please send it from there when the bug has just happened
by SubJunk
Thu Sep 16, 2021 8:20 pm
Forum: Help and Support
Topic: OpenJDK has extreme CPU usage
Replies: 2
Views: 69

Re: OpenJDK has extreme CPU usage

Yes like mik_s said there is something on that network really spamming. It looks like it is coming from Google Chrome. As you can see it is sending 1 request every millisecond (1000 per second) in some cases: TRACE 2021-09-15 13:25:06.684 [UPNPHelper] Received a M-SEARCH from [192.168.1.102:55193]: ...
by SubJunk
Thu Sep 16, 2021 8:15 pm
Forum: Help and Support
Topic: TSMuxer fails to start
Replies: 20
Views: 1977

Re: TSMuxer fails to start

If you go into your Applications directory and right-click on UMS, and click "Show package contents", you should be able to find tsMuxeR and tsMuxeR-new in a Resources directory and replace it with any version. It's likely the "tsMuxeR-new" one you need to replace, so just rename...
by SubJunk
Thu Sep 16, 2021 8:12 pm
Forum: Feature Suggestions
Topic: Conforming to custom scale in Windows display settings
Replies: 1
Views: 167

Re: Conforming to custom scale in Windows display settings

Agreed that would be good. It is a Java bug and I suspect it is the same problem as this issue https://github.com/UniversalMediaServer ... ssues/2549
by SubJunk
Thu Sep 16, 2021 7:49 pm
Forum: Help and Support
Topic: UMS 10.6-10.8.2 Stuttering videos
Replies: 65
Views: 2527

Re: UMS 10.6-10.8.2 Stuttering videos

Did you ever get a chance to run https://www.universalmediaserver.com/up ... 9998e0.exe ? That is a simple fix that may be all that is needed