Search found 3392 matches

by SubJunk
Wed Dec 01, 2021 2:36 pm
Forum: Help and Support
Topic: [Solved] UMS is damaged and cant be opened
Replies: 26
Views: 935

Re: UMS is damaged and cant be opened

This thread derailed but I just wanted to add that Apple has a help page about this which includes a Monterey section, here's what they say: https://support.apple.com/en-gb/guide/mac-help/mh40616/mac Hopefully Apple will make better decisions around supporting open source apps in the future. I don't...
by SubJunk
Wed Dec 01, 2021 2:30 pm
Forum: Help and Support
Topic: UMS 13.0 doesn't start on Mac with Big Sur 11.6.1
Replies: 3
Views: 42

Re: UMS 13.0 doesn't start on Mac with Big Sur 11.6.1

Apple has an article about how to do it, have you tried these things? https://support.apple.com/en-gb/guide/m ... h40616/mac
It works for me
by SubJunk
Tue Nov 30, 2021 2:55 pm
Forum: Help and Support
Topic: Thumbnails generated incorrectly
Replies: 8
Views: 181

Re: Thumbnails generated incorrectly

I found a reference elsewhere in the forum to this bug happening since 10.10.1 so maybe try 10.10.0 https://sourceforge.net/projects/unimed ... s/10.10.0/
by SubJunk
Tue Nov 30, 2021 2:52 pm
Forum: Help and Support
Topic: Thumbnails generated incorrectly
Replies: 8
Views: 181

Re: Thumbnails generated incorrectly

It would be good to know whether this is a recent bug, can you please try some older versions? Maybe an earlier v10, or the last v9? Previous releases are at https://sourceforge.net/projects/unimediaserver/files/ It could theoretically happen before but it may be happening more often after a recent ...
by SubJunk
Tue Nov 30, 2021 2:45 pm
Forum: Help and Support
Topic: Sony X90J and X95J can't connect
Replies: 1
Views: 54

Re: Sony X90J and X95J can't connect

Hi, we can try to help, we just need the log package, instructions at viewtopic.php?f=9&t=556
by SubJunk
Sun Nov 28, 2021 12:47 pm
Forum: Help and Support
Topic: Version 10.13.0 released
Replies: 12
Views: 364

Re: Version 10.13.0 released

It would be great if you could see if this is a new problem, can you install some old versions to check?
Sometimes older versions won't be compatible with current settings so it can be good to make a backup of your settings in ProgramData/UMS and then do a Clean Install
by SubJunk
Sun Nov 28, 2021 12:44 pm
Forum: Help and Support
Topic: TSMuxer fails to start
Replies: 24
Views: 8058

Re: TSMuxer fails to start

I think I have a fix, please test it https://www.universalmediaserver.com/up ... xerfix.dmg
by SubJunk
Fri Nov 26, 2021 11:16 am
Forum: Help and Support
Topic: TSMuxer fails to start
Replies: 24
Views: 8058

Re: TSMuxer fails to start

I can't reproduce this anymore on my machine but maybe that's some kind of permissions caching thing. I'm trying to get access to another macbook to test a fresh install on. What happens when you run that chmod command above? Does the icon change? For me it changed the icon of the tsmuxer files to b...
by SubJunk
Tue Nov 23, 2021 3:50 pm
Forum: Announcements
Topic: Version 10.13.0 released
Replies: 17
Views: 1636

Re: Version 10.13.0 released

Thanks for reporting this, JDN165 and knicknak. The auto updater comment is expected since we didn't roll it out on there yet, but I am looking into that firewall problem now. Is that on Windows 10 or 11? Can you try it with 10.12.0 to confirm it's only with this version? For me it's Windows 10 Pro...
by SubJunk
Mon Nov 22, 2021 11:18 am
Forum: General Discussion
Topic: Playback issue on Fetch TV
Replies: 12
Views: 2728

Re: Playback issue on Fetch TV

I'm interested in helping to fix this. Can you please attach logs from 10.8.0 so we can compare that with 10.7.0?