Search found 4 matches

by xbones
Tue Oct 28, 2014 6:28 pm
Forum: Media Renderers
Topic: Vizio Smart TVs
Replies: 109
Views: 131612

Re: Vizio Smart TVs

bump.. common Vizio Smart TV M series FIX!
by xbones
Tue Oct 28, 2014 6:22 pm
Forum: General Help and Support
Topic: Slow Browsing and Playback Issues
Replies: 9
Views: 10756

Re: Slow Browsing and Playback Issues

Having same issue with Vizio M801-a3d Smart TV.. When trying to stream from the Smart DLNA service on the TV, the video wont play, tv hangs, and the UMS shows a -7530270932 number.. Is there a fix for this?

Unfortunately I had to switch to Serviio as it works flawless with my Vizio M Series TV.
by xbones
Sun Aug 17, 2014 1:42 pm
Forum: Announcements
Topic: Version 4.0.3 is released
Replies: 7
Views: 17705

Re: Version 4.0.3 is released

Hoping someday soon they can fix streaming for Vizio TV's like the M Series (M801d-A3 or M701 series).. On the TV when you select the folder where the media is stored from UMS, it buffers like it's going to play a something.. Then freezes the TV until you exit UMS.. The Buffer shows -2,501 and curre...
by xbones
Fri May 30, 2014 1:25 pm
Forum: General Help and Support
Topic: Code for Vizio TV Streaming
Replies: 0
Views: 2508

Code for Vizio TV Streaming

It appears people (including myself) are having problems streaming from a Vizio series TV.. I currently have a Vizio M801d-A3 and when I try streaming from UMS 3.6.1 it actually locks the TV.. I've read in other threads here that Vizio is pretty lame at coding their TV's for streaming and this happe...