Search found 17 matches

by Raident
Tue Jan 08, 2019 7:09 pm
Forum: General Help and Support
Topic: Bigger videos needs to be loaded several times before playback will start
Replies: 2
Views: 807

Re: Bigger videos needs to be loaded several times before playback will start

Thanks for the quick response.

You must be a mind reader - the problematic files do indeed have internal subtitles, and disabling FFmpeg and switching to MEncoder did indeed resolve the issue right away.
by Raident
Tue Jan 08, 2019 12:04 am
Forum: General Help and Support
Topic: Bigger videos needs to be loaded several times before playback will start
Replies: 2
Views: 807

Bigger videos needs to be loaded several times before playback will start

I have no problems with playing back 720p videos. However, when I select most 1080p videos for the first time (and sometimes the second and third times as well), my Sony Bravia TV will try to load the file for about 30 seconds or so, then give me the error "The server is not accessible. Access may n...
by Raident
Thu Jun 18, 2015 9:10 pm
Forum: General Help and Support
Topic: My Galaxy S6 is being detected as a Samsung E+ Series Smart TV
Replies: 5
Views: 4257

My Galaxy S6 is being detected as a Samsung E+ Series Smart TV

For a moment there, I thought someone had hacked my wifi...
by Raident
Wed May 13, 2015 8:13 pm
Forum: Feature Suggestions
Topic: Smart video resuming
Replies: 0
Views: 1649

Smart video resuming

My TV's media player software has its own video resuming functionality, so when the "Enable video resuming" option in UMS is checked, videos will jump ahead by double the elapsed time when resumed. This isn't a huge problem as the checkbox can easily be unchecked, but since UMS has to keep an indivi...
by Raident
Fri Apr 17, 2015 8:18 pm
Forum: General Discussion
Topic: Why is UMS for Java 7 still the default download option?
Replies: 2
Views: 3370

Why is UMS for Java 7 still the default download option?

Java 7 is EOL as of April 14. Since UMS 5.1.2 came out one day after that, shouldn't UMS for Java 8 now be offered as the default option? Granted, Java is probably the most insecure (legitimate) piece of software that you can install on your computer anyway even when it's fully up to date (Flash mig...
by Raident
Wed Mar 11, 2015 7:50 pm
Forum: General Help and Support
Topic: [Solved] UMS is "renaming" the files on the TV
Replies: 42
Views: 17173

Re: UMS is "renaming" the files on the TV

Check your renderer.conf for "AccurateDLNAOrgPN = true" if it is not the root cause of problem: https://github.com/UniversalMediaServer/UniversalMediaServer/issues/494 It's the opposite - setting it to true causes the filename problem. If the AccurateDLNAOrgPN setting is omitted, the filename probl...
by Raident
Mon Mar 09, 2015 4:21 pm
Forum: General Help and Support
Topic: [Solved] UMS is "renaming" the files on the TV
Replies: 42
Views: 17173

Re: UMS is "renaming" the files on the TV

5.0.0-a1 was most interesting - most of the files had the filename problem, but a few files did not have any problems and displayed/played just as they did in 4.x.
by Raident
Fri Mar 06, 2015 7:02 pm
Forum: General Help and Support
Topic: [Solved] UMS is "renaming" the files on the TV
Replies: 42
Views: 17173

Re: UMS is "renaming" the files on the TV

[Edit] Spoke too soon. Replacing the Sony-BraviaW.conf file makes the file names display properly, but now nothing can be played. When I try to play a file, I just get a black screen forever. I then installed 5.0.0-b1 (checking the Clean Install checkbox), but my TV is not able to connect to this ve...
by Raident
Wed Mar 04, 2015 6:21 pm
Forum: General Help and Support
Topic: [Solved] UMS is "renaming" the files on the TV
Replies: 42
Views: 17173

Re: UMS is "renaming" the files on the TV

I'll give this a try as I've also been experiencing this problem with my Bravia KDL50W790B since upgrading to UMS 5.x. In my case, the filename shows up as "[FFmpeg] {Audio: AAC/Japanese ()} {Sub: SSA/English ()} | MPEG" (without the quotes). I've also attached my logs. I have no clue about submitti...
by Raident
Sun Jan 18, 2015 2:52 pm
Forum: General Help and Support
Topic: Getting UMS to scale to more cores?
Replies: 6
Views: 4121

Re: Getting UMS to scale to more cores?

Scenes involving panning/zooming tend to stutter, even over a wired gigabit connection...