Search found 30 matches

by tanaytopac
Fri Jul 12, 2013 7:41 pm
Forum: Announcements
Topic: Version 3.0.0-a3 is released
Replies: 26
Views: 38021

Re: Version 3.0.0-a3 is released

After installing, I got the following error window when trying to launch UMS. Any help?

http://i.imgur.com/byZ577Y.png
by tanaytopac
Wed Jul 03, 2013 5:16 am
Forum: Mac OS X-specific Support
Topic: UMS doesn't launch anymore on my Mac
Replies: 11
Views: 7265

Re: UMS doesn't launch anymore on my Mac

That also did not help :(

It looks I need to setup a fresh new OSX :|
by tanaytopac
Thu Jun 27, 2013 1:19 am
Forum: Mac OS X-specific Support
Topic: UMS doesn't launch anymore on my Mac
Replies: 11
Views: 7265

Re: UMS doesn't launch anymore on my Mac

Thanks, I'll be waiting for it
by tanaytopac
Wed Jun 26, 2013 7:17 pm
Forum: Mac OS X-specific Support
Topic: UMS doesn't launch anymore on my Mac
Replies: 11
Views: 7265

Re: UMS doesn't launch anymore on my Mac

That also didn't help. Again UMS doesn't launch after clicking the icon, same result. However this time, nothing is written to the console.
by tanaytopac
Wed Jun 26, 2013 8:57 am
Forum: Mac OS X-specific Support
Topic: UMS doesn't launch anymore on my Mac
Replies: 11
Views: 7265

Re: UMS doesn't launch anymore on my Mac

I assume this is a Java problem. So I re-installed Java v7r25, but nothing changed. Do I need to install java 6 or something?
by tanaytopac
Wed Jun 26, 2013 8:43 am
Forum: Mac OS X-specific Support
Topic: UMS doesn't launch anymore on my Mac
Replies: 11
Views: 7265

Re: UMS doesn't launch anymore on my Mac

Ok, here's the message I get when I press the UMS icon. I hope this will help.

25/6/13 11:42:18.158 PM JavaApplicationStub[2897]: Unrecognized Java VM option ignored: -jar

Yes I'm running that version.
by tanaytopac
Tue Jun 25, 2013 10:33 pm
Forum: Mac OS X-specific Support
Topic: UMS doesn't launch anymore on my Mac
Replies: 11
Views: 7265

Re: UMS doesn't launch anymore on my Mac

You need to find the debug log, but what version are you running. I'm not near my mac but i can let you know how to find it, just as (i think you can see it in the system messages pane) Thanks Optimus, I'm running the latest version of both UMS ans OS X. I've tried reinstalling UMS and even reinsta...
by tanaytopac
Tue Jun 25, 2013 1:23 am
Forum: Mac OS X-specific Support
Topic: UMS doesn't launch anymore on my Mac
Replies: 11
Views: 7265

UMS doesn't launch anymore on my Mac

As title suggests, I cannot be able to launch UMS anymore on my Mac and I don't know what broke it. When I click its icon to launch, I see Universal Media Server on my dock for about 2 seconds and then it disappears without any error message. Is there any method to track what's going on? Do we have ...
by tanaytopac
Mon May 06, 2013 9:07 am
Forum: General Help and Support
Topic: Transcoding error when streaming from a NAS Server
Replies: 5
Views: 3670

Re: Transcoding error when streaming from a NAS Server

Many thanks for your reply Subjunk.

I tried changing it but nothing changed, I still cannot stream rar'ed 720p content with any transcoding option. I can stream rar'ed .avi file located in same NAS server though.