Search found 35 matches

by protected
Sun Oct 18, 2020 2:02 pm
Forum: General Help and Support
Topic: Stuttering on every video / Broken seeking (LG 49NANO)
Replies: 32
Views: 3157

Re: Stuttering on every video / Broken seeking (LG 49NANO)

It shouldn't make any difference if such a device is "detected" as long as UMS only interacts with the "true renderer". Unfortunately that hasn't been the case. It seems to use either one randomly. Thank you for the explanation about time-based seeking. That's a bummer but I'll see if there's anyth...
by protected
Sun Oct 18, 2020 6:58 am
Forum: General Help and Support
Topic: Stuttering on every video / Broken seeking (LG 49NANO)
Replies: 32
Views: 3157

Re: Stuttering on every video / Broken seeking (LG 49NANO)

Some more experimenting today. I made the config file for the renderer, based on the original LG-WebOS renderer. # ============================================================================ # This renderer has sent the following string/s in the SAME session: # # User-Agent: Linux/4.4.84-p.33.japoo...
by protected
Wed Oct 14, 2020 2:18 pm
Forum: General Help and Support
Topic: Stuttering on every video / Broken seeking (LG 49NANO)
Replies: 32
Views: 3157

Re: Stuttering on every video / Broken seeking (LG 49NANO)

Sorry, I didn't have time for tests today. The empty custom config files are where I put all these settings people suggest in order to try them out. Earlier in the thread I pointed out that the batch file unfortunately fails to run UMS at all. I don't know why. In the distant past (many versions ago...
by protected
Tue Oct 13, 2020 2:07 pm
Forum: General Help and Support
Topic: Stuttering on every video / Broken seeking (LG 49NANO)
Replies: 32
Views: 3157

Re: Stuttering on every video / Broken seeking (LG 49NANO)

I think what SubJunk previously said about having a specific configuration for this TV (higher priority, I assume) might eventually be the most reliable way to get rid of all these minor issues once and for all, since none of these seem to be for this TV in the first place...
by protected
Tue Oct 13, 2020 10:01 am
Forum: General Help and Support
Topic: Stuttering on every video / Broken seeking (LG 49NANO)
Replies: 32
Views: 3157

Re: Stuttering on every video / Broken seeking (LG 49NANO)

(Ignore this reply, explanation at the bottom.) I think halfway through playing a video UMS just jumped to the "matched" renderer "LG WebOS TV". "LG WebOS TV" is displayed as a third renderer, renderer C (for which there is no "New renderer found" line in the log). In the UI, it is represented that ...
by protected
Mon Oct 12, 2020 10:50 pm
Forum: General Help and Support
Topic: Stuttering on every video / Broken seeking (LG 49NANO)
Replies: 32
Views: 3157

Re: Stuttering on every video / Broken seeking (LG 49NANO)

I thought streaming was stuttering with all the videos I had, even though the codecs seem supported by the renderer, but looking at the task manager it seems to be using mencoder by default. In which case what I probably want is "use ffmpeg when transcoding is automatically selected for whatever rea...
by protected
Mon Oct 12, 2020 2:33 pm
Forum: General Help and Support
Topic: Stuttering on every video / Broken seeking (LG 49NANO)
Replies: 32
Views: 3157

Re: Stuttering on every video

Since even without stuttering mencoder doesn't seek, and even while the bitrate is restricted it stutters, I removed all the attempted changes and ran the following test: - Restarted in trace mode - Opened the same video I have been using today using ffmpeg transcoding (UMS selected renderer A) - Wa...
by protected
Mon Oct 12, 2020 2:12 pm
Forum: General Help and Support
Topic: Stuttering on every video / Broken seeking (LG 49NANO)
Replies: 32
Views: 3157

Re: Stuttering on every video

Using MPEG2 with MaxVideoBitrateMbps set to 90, and SeekByTime set to False again: - All options changes are explicitly logged in the debug.log, so I know they loaded properly - ffmpeg still runs fine - mencoder still stutters, unfortunately - Seeking is available again but still broken on all tests...
by protected
Mon Oct 12, 2020 1:55 pm
Forum: General Help and Support
Topic: Stuttering on every video / Broken seeking (LG 49NANO)
Replies: 32
Views: 3157

Re: Stuttering on every video

MPEGTS-H264-AC3 does successfully get rid of stuttering with mencoder. In ffmpeg, it seems to add some very brief glitches (flashing artifacts), but no stuttering either.

During this session, the TV reports that the seek function isn't available (so I can't even try to seek). It's using renderer B.
by protected
Mon Oct 12, 2020 1:46 pm
Forum: General Help and Support
Topic: Stuttering on every video / Broken seeking (LG 49NANO)
Replies: 32
Views: 3157

Re: Stuttering on every video

I think I successfully disabled SeekByTime. Or at least I added SeekByTime = false to both renderer custom configs and fully quit and restarted the program, so hopefully that's enough. I don't see seekbytime in debug.log . After disabling it, unfortunately, seek still doesn't work in ffmpeg mode (sa...