Search found 14 matches

by nambit
Sun Nov 19, 2017 11:36 pm
Forum: Media Renderers
Topic: LG WebOS 3.5
Replies: 50
Views: 33431

Re: LG WebOS 3.5

Looks like the WebOS.conf file provided does not include all the necessary supported subtitle formats, causing UMS to think certain embedded subtitles are not supported, triggering transcoding when it is not necessary. This was causing a lot of my .mkv files to take forever to start or navigate (ski...
by nambit
Sun Mar 13, 2016 5:56 pm
Forum: Media Renderers
Topic: VIZIO M70-C3 Config
Replies: 6
Views: 6956

Re: VIZIO M70-C3 Config

It's too bad the TV's apparently don't have the basic subtitle support. Sucks for things like Japanese Anime which needs it. The only way to get subtitles is to have UMS force transcoding (from what I remember), but that means I cannot fast forward or rewind during video play (I really wish TV's wou...
by nambit
Sun Jan 31, 2016 6:48 pm
Forum: Announcements
Topic: Version 6.0.0 released
Replies: 9
Views: 27289

Re: 6.0.0 released

Does Panasonic VT60 Support include ZT60 support? Figured they're basically the same TV, but I've never had luck with UMS and the ZT60. Basically it shows as a "Panasonic TV" on UMS (even though I see no renderer file in the directory), and when I try to play things on the TV, it says "please wait a...
by nambit
Mon Jan 11, 2016 4:56 pm
Forum: Media Renderers
Topic: Vizio Smart TVs
Replies: 107
Views: 119931

Re: Vizio Smart TVs

I'm curious, why the hate for Vizio folks? Seems they've been begging for support and no one is responding. One guy even provided some logs on the "help us improve" thread. Strange... I guess they are feeling my pain as panasonic ZT60 is not supported either (doesn't work). Ahh well, too many TV's o...
by nambit
Mon May 19, 2014 7:11 pm
Forum: Media Renderers
Topic: Testers for new Samsung TV configs
Replies: 11
Views: 13883

Re: Testers for new Samsung TV configs

Seems these files no longer work. Not sure if it's due to changes in UMS or if it's due to
updates to my TV's:

Samsung F5500 LED
Samsung F8500 Plasma

Sigh... wish there were more samsung love.
by nambit
Tue Feb 18, 2014 4:47 pm
Forum: Media Renderers
Topic: Testers for new Samsung TV configs
Replies: 11
Views: 13883

Re: Testers for new Samsung TV configs

How about any 2013 Samsung TV then? It doesn't work with the F5500 either.
by nambit
Wed Feb 12, 2014 5:20 pm
Forum: Media Renderers
Topic: Testers for new Samsung TV configs
Replies: 11
Views: 13883

Re: Testers for new Samsung TV configs

Is there any fix for the F8500 series (plasma)? This one doesn't work.
by nambit
Tue Nov 19, 2013 5:06 am
Forum: Media Renderers
Topic: Testers for new Samsung TV configs
Replies: 11
Views: 13883

Re: Testers for new Samsung TV configs

There's an issue with these configs that cannot be fixed at this stage. It relates to the way the renderer is detected. Sorry you have to add it everytime, but thats what i have to do too. I'm hopefully comming up with a fix soon, but until then this is the way it has to be :) Man, that sucks. Hope...
by nambit
Sat Oct 19, 2013 6:31 pm
Forum: Media Renderers
Topic: Testers for new Samsung TV configs
Replies: 11
Views: 13883

Re: Testers for new Samsung TV configs

Is this fix integrated in the newer versions of UMS as it appears not to be. I have to add the new conf file each time. Speaking of which, I guess there won't be a way to skip forward / back through a video (ie: seek) when transcoding is there? It's possible with a PS3 but not with this .conf file. ...
by nambit
Wed Apr 03, 2013 8:00 pm
Forum: Media Renderers
Topic: Testers for new Samsung TV configs
Replies: 11
Views: 13883

Re: Testers for new Samsung TV configs

I guess it's in the latest update or something. Anyhow, tried it and it works fine. One thing I really wished would happen is the detection of the decoder inside the container. So basically if UMS determined it's a 10-bit mkv file, then transcoding automatically should start, otherwise, just stream....