Search found 136 matches

by pipin
Fri Jul 16, 2021 10:12 pm
Forum: Announcements
Topic: Version 10.7.0 released
Replies: 6
Views: 1632

Re: Version 10.7.0 released

Thx for the release.
by pipin
Tue Jun 15, 2021 6:22 pm
Forum: Announcements
Topic: Version 10.6.0 released
Replies: 21
Views: 3202

Re: Version 10.6.0 released

Gaston62 wrote: Tue Jun 15, 2021 9:31 am
pipin wrote: Mon Jun 14, 2021 6:42 am That fixed my problem for most of the fully played files.
Do you mean that now, plaid movies are shown as plaid ?
If I enable this,yes.

But there are alot of short video files that are still not marked.
by pipin
Mon Jun 14, 2021 6:42 am
Forum: Announcements
Topic: Version 10.6.0 released
Replies: 21
Views: 3202

Re: Version 10.6.0 released

Thanks for the release.
SubJunk wrote: Sat Jun 05, 2021 7:59 am
Changes since 10.5.0:


[*] Fixed description of media library/cache settings[/list]
That fixed my problem for most of the fully played files.
by pipin
Tue May 11, 2021 8:00 pm
Forum: Announcements
Topic: Version 10.5.0 released
Replies: 9
Views: 3495

Re: Version 10.5.0 released

Thanks for the release.

Still problems with missing "played folder" and fully played overlay.

Will send in some logs in the next days.
by pipin
Wed Apr 21, 2021 11:03 am
Forum: Announcements
Topic: Version 10.4.1 released
Replies: 7
Views: 4623

Re: Version 10.4.1 released

Same for me here (using UMS with my PS3). Last version in which this feature was working well is 9.8.3. Since then, this feature is gone. Annoying, when I browse in my 2000+ movies... I reverted back to some older 10 versions and i'm pretty sure it worked then. But all are not working any more, so ...
by pipin
Thu Apr 15, 2021 11:31 pm
Forum: Announcements
Topic: Version 10.4.1 released
Replies: 7
Views: 4623

Re: Version 10.4.1 released

Hm,


10.4.1 seems to have some regressions.
Fully played marking isnt working any more for me and can't see the recently played folder or is the last one dependent on activation of the media library?
by pipin
Thu Apr 01, 2021 7:49 pm
Forum: Announcements
Topic: Multiversal Media Server
Replies: 3
Views: 4720

Re: Multiversal Media Server

Wait a minute. ... :D
by pipin
Sat Mar 27, 2021 3:14 am
Forum: Announcements
Topic: Version 10.4.0 released
Replies: 12
Views: 3932

Re: Version 10.4.0 released

Is someone seeing connect problems with tvs and the server?

Imo since version 10.2. i have problems from times to times to connect at the tv. Only a complete restart of ums solves this.

But i'm not sure, cause I build a new pc and the problems started with this build.
by pipin
Sat Mar 27, 2021 3:11 am
Forum: General Help and Support
Topic: Playback of certain videos on Samsung TV stop about 15 seconds after starting with multiple transcoders
Replies: 11
Views: 1353

Re: Playback of certain videos on Samsung TV stop about 15 seconds after starting with multiple transcoders

Playback of most videos to the TV works fantastically, but I've come across a few videos that have a problem where a video will begin playing and then stop playback anywhere from around 15 seconds into playback to a few minutes with no error message on screen on the TV and it moving forward to play...
by pipin
Wed Mar 24, 2021 7:54 pm
Forum: Announcements
Topic: Version 10.4.0 released
Replies: 12
Views: 3932

Re: Version 10.4.0 released

Thanks for the release.

Working fine so far for me.

Did some updates on the german language via crowdin.