Search found 4 matches

by boltonebob
Tue Mar 01, 2016 1:54 pm
Forum: Announcements
Topic: Version 6.1.0 released
Replies: 15
Views: 29264

Re: 6.1.0 released

As others have mentioned here, now when I start up the playstation 3 and the media server has been on all day, the Universal Media Server icon does not show up. I have to restart the server for it to be detected. Why does it no longer detect the PS3 when it is turned on?
by boltonebob
Tue Feb 16, 2016 4:26 pm
Forum: Announcements
Topic: Versions 6.0.0-b2 and 5.5.0 released
Replies: 18
Views: 37105

Re: 6.0.0-b2 and 5.5.0 released

It won't be resolved until we know what the problem is. If you're able to reproduce it, please create a thread in the support forum where you attach debug files as described in the support forum when it's not capable of detecting the PS3. I have a PS3 myself, but haven't seen the problem. The issue...
by boltonebob
Fri Jan 29, 2016 4:04 pm
Forum: Announcements
Topic: Versions 6.0.0-b2 and 5.5.0 released
Replies: 18
Views: 37105

Re: 6.0.0-b2 and 5.5.0 released

The watched feature seems to work a lot better now, really liking that. But, with this latest couple of betas the PS3 is not always being detected by Universal Media Server when it is switched on. It was not an issue in previous versions, seems to be a bug in the new versions. It seems to happen abo...
by boltonebob
Fri Dec 18, 2015 2:10 pm
Forum: Announcements
Topic: Version 6.0.0-a1 is released
Replies: 23
Views: 52144

Re: Version 6.0.0-a1 is released

I'm using a PS3 and I don't see any overlay on the thumbnails when the file has been played. I've tried reinstalling the Alpha with a clean install of the settings. Still no joy. Am I doing something wrong? UPDATE: I've been trying it out on lots of different short clips, letting them play all the w...