Search found 13 matches

by Gaston62
Sun Jun 30, 2019 8:28 pm
Forum: Announcements
Topic: Version 8.2.0 released
Replies: 15
Views: 8363

Re: Version 8.2.0 released

SubJunk wrote:
Thu Jun 27, 2019 4:09 pm
johnsim3 can you please try this version and let me know if it fixes that? https://www.universalmediaserver.com/up ... hnsim3.tgz
It fixed my problem (above mentioned).
by Gaston62
Tue Jun 25, 2019 5:58 am
Forum: Announcements
Topic: Version 8.2.0 released
Replies: 15
Views: 8363

Re: Version 8.2.0 released

Same problem here with file names, using UMS to link PS3 to my PC (Win10). Accents seem to disappear. For example, "L'élu" becomes "L", simply... seems new version does not like apostrophies, accents, and maybe some other things in file names ! This apart, seems to work well (have to test with a DTS...
by Gaston62
Sun Jun 09, 2019 5:56 am
Forum: General Help and Support
Topic: Sound strident / shrill since last update Playstation 3
Replies: 2
Views: 875

Re: Sound strident / shrill since last update Playstation 3

As there seems to be no solution to this problem, I tried something : I re-installed the old PS3 Media Server v 1.90.1, and it works perfectly and it is an easier solution than rather convert the files !
by Gaston62
Wed May 15, 2019 11:15 pm
Forum: General Help and Support
Topic: Sound strident / shrill since last update Playstation 3
Replies: 2
Views: 875

Re: Sound strident / shrill since last update Playstation 3

Hi all ! I add my problem to this topic, as it is very much the same ! Movies in MKV with DTS or sometimes AC3 sound also come out with a strident sound, extremely ear-breaking. My configuration : -UMS last version, -PS3 (not the slim one, a normal one) regularly updated, -PC with Windows10, regular...
by Gaston62
Wed Sep 26, 2018 11:35 pm
Forum: Announcements
Topic: Version 7.4.0 released
Replies: 29
Views: 9105

Re: Version 7.4.0 released

Really ?

How do I do this (need to know before updating... LOL) ?

Please, stay simple, because English is not my language !

Thanks !




EDIT : found the solution, thanks ! working well now !
by Gaston62
Wed Sep 26, 2018 6:27 am
Forum: Announcements
Topic: Version 7.4.0 released
Replies: 29
Views: 9105

Re: Version 7.4.0 released

Help ! I would like to return back to previous version (7.3.1), which was working perfectly on my Win 10 PC ! Now, with 7.4.0, it does not work ! The link between my PS3 and the computer is established I can see the media server logo on my PS3), but I see no folders at all (C:, D:, E:, etc) !!! whic...
by Gaston62
Sun Jan 14, 2018 10:47 pm
Forum: General Help and Support
Topic: New PC, but UMS can't find my PS3
Replies: 4
Views: 889

Re: New PC, but UMS can't find my PS3

Interesting ! Thanks !
by Gaston62
Sun Jan 14, 2018 1:00 am
Forum: General Help and Support
Topic: New PC, but UMS can't find my PS3
Replies: 4
Views: 889

Re: New PC, but UMS can't find my PS3

Thanks for answer : that was the firewall.

I have tried to look in the search function... but when I asked for "windows", there was this answer : "The following words in your search query were ignored because they are too common words" and no results... this is wha I made this topic.
by Gaston62
Sat Jan 13, 2018 1:53 pm
Forum: General Help and Support
Topic: New PC, but UMS can't find my PS3
Replies: 4
Views: 889

New PC, but UMS can't find my PS3

Hello ! I changed PC today. Before, i was still usinf WinXP on my old machine, and UMS 6.7.4 was working like a charm, linking my PC to my PS3, allowing mr to watch movies. Today, I buy new PC, and of course OS changed : now, I am on Windows 10, system type 64-bit x64-based processor. Proc is Intel ...
by Gaston62
Sun Apr 24, 2016 9:27 pm
Forum: General Help and Support
Topic: Question about sound
Replies: 2
Views: 939

Re: Question about sound

Tried what you say, valib. Works perfectly ! THANKS !!!