Search found 7 matches

by KeLLeYLeK
Sun Feb 23, 2014 1:55 pm
Forum: General Help and Support
Topic: Subtitle problem
Replies: 7
Views: 8015

Re: Subtitle problem

I can't play subtitles without transcoding with UMS ver 3.3 & 3.4.
Then i go back to ver 2.6.4 and i can play subtitles with same named mkv files in my Samsung TV.
by KeLLeYLeK
Sun Feb 23, 2014 9:33 am
Forum: General Help and Support
Topic: Subtitle problem
Replies: 7
Views: 8015

Re: Subtitle problem

Can UMS play subtitles without transcoding?
When i write mkv extension in skip transcoding area, UMS can't play subtitles with same named mkv files in my Samsung TV and in my WD Live TV.
by KeLLeYLeK
Mon Jul 01, 2013 5:21 am
Forum: Announcements
Topic: SourceForge featured project
Replies: 9
Views: 13495

Re: SourceForge featured project

Congratulations!
:D :) ;) :lol: :P
by KeLLeYLeK
Thu Feb 21, 2013 9:21 pm
Forum: Announcements
Topic: Our third poll!
Replies: 25
Views: 23674

Re: Our third poll!

Multiple instance of UMS, so that we can make it really serve all the network we got and make it render service to all device we got.
If UMS can read and use different config files, it will be in accordance with this "wish".
by KeLLeYLeK
Thu Feb 21, 2013 9:10 pm
Forum: General Help and Support
Topic: Multiple Network
Replies: 6
Views: 4428

Re: Multiple Network

Well, i will try what you have set up here and i'll see if i can find a fix. I would assume your not trying to run one instance of UMS for both devices at the same time? Thanks for your support. I'm trying to run one isstance of UMS for both device at different times but with same config. With same...
by KeLLeYLeK
Sat Feb 16, 2013 6:40 am
Forum: General Help and Support
Topic: Multiple Network
Replies: 6
Views: 4428

Re: Multiple Network

Optimus_prime wrote:Change the subnet on your UMS host device to be 255.255.0.0
That should fix your problem.
I have changed PC's (that run the UMS) ethernet subnet as you told.
But, i have lost both subs of DLNA devices (TVs in 192.168.1.xxx subs also not see the UMS).

Am i misunderstanding what you say or ... ?
by KeLLeYLeK
Fri Feb 15, 2013 2:44 am
Forum: General Help and Support
Topic: Multiple Network
Replies: 6
Views: 4428

Multiple Network

Hello, I have two networks (ip group) in my home. One of them is cable, it start with 192.168.1.xxx subs; the other is wireless and behind the access point and start with 192.168.0.xxx. When i have started the UMS, the socket created in 192.168.1.xxx:5001. So all the DNLA enabled TVs in this sub see...