Search found 231 matches

by boss
Fri May 07, 2021 4:08 pm
Forum: General Help and Support
Topic: UMS detects renderer on its own IP address
Replies: 1
Views: 44

Re: UMS detects renderer on its own IP address

I think it could be your UMS.conf file. network_interface =eth2 #Is your LAN on eth2 (maybe try a space after the =. EG: = eth2) hostname =10.1.1.2 #An IP address doesn't go there. For now just make it: hostname = I am not sure for windows as I use linux but I am wondering about this: (try putting a...
by boss
Thu Feb 11, 2021 9:55 pm
Forum: General Discussion
Topic: Version 10.0.1 web browser problem
Replies: 20
Views: 5049

Re: Version 10.0.1 web browser problem

Several times in the past we have been down this path before.
You ask me to do all this testing and I send you the results by private message.
But then I get no reply from you.

The truth is I'm over it now.
by boss
Wed Feb 10, 2021 9:46 pm
Forum: General Discussion
Topic: Version 10.0.1 web browser problem
Replies: 20
Views: 5049

Re: Version 10.0.1 web browser problem

It plays movie files from a variety of web browsers without problems.
Yes, fixes the fastforward problem.
Plays movie files well which UMS wont play.
I believe it is based on around UMS V6.8.

For me UMS 7.4 works OK. I have tried every version of UMS after 7.4 but they have issues.
by boss
Wed Feb 10, 2021 4:46 pm
Forum: General Discussion
Topic: Version 10.0.1 web browser problem
Replies: 20
Views: 5049

Re: Version 10.0.1 web browser problem

Yes it is Nadahar's product.
https://github.com/DigitalMediaServer/D ... ediaServer

PS: DMS also has the Java memory problem but apart from that it works fine for me.
by boss
Wed Feb 10, 2021 3:51 pm
Forum: General Discussion
Topic: Version 10.0.1 web browser problem
Replies: 20
Views: 5049

Re: Version 10.0.1 web browser problem

UMS v9.1.0 works OK using edge. The next version I have is 9.8.2 and that does not work in Edge. Other browsers are just too problematic too go into. Even if they do work, the playback is jumpy. I am also using DMS and that seems to work with all browsers fine. To be honest, DMS is now my main media...
by boss
Mon Feb 08, 2021 10:57 pm
Forum: Announcements
Topic: Which new feature do you want?
Replies: 7
Views: 3280

Re: Which new feature do you want?

I think all effort should be put into fixing the issues which have been present for a long time.
The last version which works OK for me is 7.4.
In particular, the issue where java crashes due to the memory problem after a few days when running UMS on a 24/7 server.
by boss
Mon Feb 08, 2021 1:01 pm
Forum: General Discussion
Topic: Version 10.0.1 web browser problem
Replies: 20
Views: 5049

Re: Version 10.0.1 web browser problem

Thanks for the reply.
I tested with UMS 9.8.3 using Edge browser with 3 different movies.
The result was the same.
Attached is the log file in TRACE mode.
Thanks
by boss
Thu Feb 04, 2021 1:10 pm
Forum: General Discussion
Topic: Version 10.0.1 web browser problem
Replies: 20
Views: 5049

Re: Version 10.0.1 web browser problem

@SubJunk
I deleted the database and restarted UMS in TRACE mode.
The log file is attached.
Thanks
by boss
Wed Feb 03, 2021 6:47 pm
Forum: General Discussion
Topic: Version 10.0.1 web browser problem
Replies: 20
Views: 5049

Re: Version 10.0.1 web browser problem

Thanks for the reply.
I had already deleted the database and let UMS create a new one.
The result was still the same.
by boss
Wed Feb 03, 2021 6:26 pm
Forum: General Discussion
Topic: Version 10.0.1 web browser problem
Replies: 20
Views: 5049

Re: Version 10.0.1 web browser problem

Thank you for the reply.
"Enable external network" is not disabled.