Search found 14 matches

by knicknak
Mon Nov 22, 2021 1:17 pm
Forum: Announcements
Topic: Version 10.13.0 released
Replies: 17
Views: 1650

Re: Version 10.13.0 released

SubJunk wrote: Sat Nov 20, 2021 7:13 pm Does it happen if you try to install 10.13.0 again? I'm on Windows 10 Pro 20H2 19042.1348 and can't reproduce it
Didn't have the problem when I installed a second time.
by knicknak
Sat Nov 20, 2021 6:51 pm
Forum: Announcements
Topic: Version 10.13.0 released
Replies: 17
Views: 1650

Re: Version 10.13.0 released

Thanks for reporting this, JDN165 and knicknak. The auto updater comment is expected since we didn't roll it out on there yet, but I am looking into that firewall problem now. Is that on Windows 10 or 11? Can you try it with 10.12.0 to confirm it's only with this version? Windows 10 Pro 21H1 19043....
by knicknak
Fri Nov 19, 2021 8:40 pm
Forum: Announcements
Topic: Version 10.13.0 released
Replies: 17
Views: 1650

Re: Version 10.13.0 released

Update not detected in the app - says I have the latest with 10.12 When I try to download and install manually it's getting stuck on the Execute: netsh advfirewall firewall delete rule name=UMS step (netsh.exe command window just sits there blank - no text and doesn't finish) Update: Closing that wi...
by knicknak
Tue Jun 16, 2020 2:03 pm
Forum: Announcements
Topic: Version 9.6.2 released
Replies: 7
Views: 10711

Re: Version 9.6.2 released

Similar problems as last time:
Running 9.6.1. and didn't get an auto-update notice for 9.6.2
If I manually hit "check for updates" it doesn't find 9.6.2

Have to close and open UMS to get it to find the update.
by knicknak
Mon Jun 15, 2020 8:49 am
Forum: Announcements
Topic: Version 9.6.1 released
Replies: 12
Views: 12615

Re: Version 9.6.1 released

Something is wrong with the auto-update, yesterday I was watching something and got a 2006 error, went to my pc to see what the error was and a pop-up was displayed prompting me to update to 9.6.0 - seems like this shouldn't interrupt playback (bug 1). 9.6.0 didn't have any release notes - seems lik...
by knicknak
Wed Mar 13, 2013 5:36 pm
Forum: Help and Support
Topic: Problems playing MKVs with TSMuxer w/6 ch AC-3
Replies: 14
Views: 14719

Re: Problems playing MKVs with TSMuxer w/6 ch AC-3

OK now I'm officially confused. I installed older versions of PMS (1.53 and then 1.40) as a sanity check, and they now have the same issue with these files. So the other major change since I used to run PMS without problems is the OS (and drivers / jvm): 1) I used to run 32-bit Vista, I now run 64-b...
by knicknak
Tue Mar 12, 2013 7:31 pm
Forum: Help and Support
Topic: Problems playing MKVs with TSMuxer w/6 ch AC-3
Replies: 14
Views: 14719

Re: Problems playing MKVs with TSMuxer w/6 ch AC-3

Has it happened with more than one MKV? Because I remember there were problems with that first GoT file and when it was released some people were asking for a repack but it never came, so I think in that case it's an unusual buggy file Yes I've seen it on a number of files, I have the same issue on...
by knicknak
Mon Mar 11, 2013 3:47 pm
Forum: Feature Suggestions
Topic: [CLOSED] Make UMS a singleton / limit to a single instance
Replies: 5
Views: 6756

Re: Make UMS a singleton / limit to a single instance

Why not just uninstall the service and have it run normally? You can make it startup with Windows and start minimized (both options are in the GUI) so what reason is there to use the service? Then the question can be asked why does UMS support being run as a service? If the product is going to supp...
by knicknak
Sun Mar 10, 2013 6:11 pm
Forum: Help and Support
Topic: Problems playing MKVs with TSMuxer w/6 ch AC-3
Replies: 14
Views: 14719

Re: Problems playing some MKVs with TSMuxer

I guess that was a red herring, the real issue here seems to be TSMuxer with 6 Channel (5.1) AC-3 The thing that stands out to me in the logs is this: DEBUG 2013-03-07 00:19:27.206 [Thread-68] Stream #0:0: Audio: ac3, 48000 Hz, 5.1(side), fltp, 384 kb/s (default) DEBUG 2013-03-07 00:19:27.808 [Threa...
by knicknak
Sat Mar 09, 2013 11:28 pm
Forum: Help and Support
Topic: Problems playing MKVs with TSMuxer w/6 ch AC-3
Replies: 14
Views: 14719

Re: Problems playing some MKVs with TSMuxer

Could this be related? Looks like about the right timeframe.

Universal Media Server 1.20 Changelog:

Added workaround for 2.0 384 kbits AC3 PS3 audio bug (PMS issue #230 & #1414)