Search found 16 matches

by mykee
Tue Dec 01, 2020 6:02 am
Forum: General Help and Support
Topic: Samsung Transcoding mpeg mkv
Replies: 16
Views: 11424

Re: Samsung Transcoding mpeg mkv

I have same problem with MP4 files. I get 1192 minutes on TV, and these tips no helped. :( If added MaxVideoBitrateMbps = 90 line my conf, video will no played, I get "this video format not supported" on TV.

Any tip, how can I fix correct time on TV?
by mykee
Thu Jul 16, 2020 6:20 am
Forum: General Help and Support
Topic: [Solved] Subtitle bug with MKV on Samsung TV?
Replies: 3
Views: 1466

Re: Subtitle bug with MKV on Samsung TV?

Ok, I give up. I tried more settings, encoders, and SRT name same like video, but TV cannot see subtitle, like missing this. Subtitle option no active when I played MKV file what include subtitle too. This joke. In UMS older versions has no problem with this. Why not send subtitle to TV? Update: I r...
by mykee
Sun Jul 12, 2020 8:36 pm
Forum: General Help and Support
Topic: [Solved] Subtitle bug with MKV on Samsung TV?
Replies: 3
Views: 1466

Re: Subtitle bug with MKV on Samsung TV?

Here is my debug from an other MKV file, what include two audios and two subtitles, and I have standalone srt too. Settings is same, see above! And here is a little more info: need restart TV AND server too, and then maybe will read srt file. Can you add "clear cache" (or something) command to TV? :...
by mykee
Mon Jul 06, 2020 6:18 pm
Forum: General Help and Support
Topic: [Solved] Subtitle bug with MKV on Samsung TV?
Replies: 3
Views: 1466

[Solved] Subtitle bug with MKV on Samsung TV?

Dear developers, I have an MKV file with two subtitles built-in, and an external forced subtitle, name same like movie. I set UMS to Force external subtitles, but UMS no load external subtitle. After I convert MKV to MP4, subtitle has loaded. I attached my settings under UMS, and I cannot understand...
by mykee
Mon May 06, 2019 4:24 am
Forum: General Help and Support
Topic: External subtitles and MKV with subtitles
Replies: 1
Views: 2488

External subtitles and MKV with subtitles

Hello, I have a problem with external subtitles under 8.1.0 version when I played an MKV with packed subtitles. I have hungarian subtitle. What you need: - an MKV file with two subtitles (forced and full) - a subtitle what name is same like MKV file, and format is SRT In UMS check these settings und...
by mykee
Fri Apr 05, 2019 4:15 pm
Forum: General Help and Support
Topic: Web content not working
Replies: 2
Views: 2928

Re: Web content not working

Here is my logs, I hope will help. What I see in log: maybe have a javaw problem... :roll: But web path is there in conf file.
by mykee
Fri Apr 05, 2019 9:09 am
Forum: General Help and Support
Topic: Web content not working
Replies: 2
Views: 2928

Web content not working

Hello, I updated my version to 8.0.1 version, but Web content not working. Add a link, but no show Web folder on TV under Videos, and if close server and start again, Web content list is empty. Like no saved my records. Simple Restart server button no helped. I have a Youtube playlist, and I think t...
by mykee
Sat Dec 29, 2018 7:48 pm
Forum: Announcements
Topic: Versions 7.7.1 and 8.0.0-a2 released
Replies: 10
Views: 23855

Re: Versions 7.7.1 and 8.0.0-a2 released

Hmmm... Windows Defender signed as Win32/Cloxer.D!cl trojan today. At yesterday not. I installed 7.7.1 version. Please check What's the problem with UMS.exe...
by mykee
Sun Oct 08, 2017 8:42 pm
Forum: General Help and Support
Topic: File order bug from 6.7.3
Replies: 1
Views: 2246

File order bug from 6.7.3

Hello, I wrote this bug in 6.7.3 and 6.7.4 version topic too, but I opened a single topic here while not fixed. I often change File order from Alphabetical to By date, newest first. When this parameter changed, need restart server. From 6.7.3 version restart with button (hot restart) no working corr...
by mykee
Sat Oct 07, 2017 10:13 am
Forum: Announcements
Topic: Version 6.7.4 released
Replies: 14
Views: 53525

Re: Version 6.7.4 released

Ok, folder sort problem is there in 6.7.4 too: http://www.universalmediaserver.com/forum/viewtopic.php?p=32794#p32794 What I tested: - I set folder sort to ABC and push Restart button. - I switch my TV to UMS and sort no changed - Restarted UMS server with Exit and start again - Switch TV to UMS and...