Search found 62 matches

by SuperDre
Mon Aug 31, 2015 6:46 am
Forum: General Help and Support
Topic: UMS.exe sometimes not starting
Replies: 6
Views: 4932

Re: UMS.exe sometimes not starting

For me setting it back to 768 did the trick, but I still find it weird as I have 16GB of memory and more than enough was free. Also never had any problems in that past, but maybe it was another application which is using java that has grown in size (utorrent, dropbox?) and ofcourse UMS itself..
by SuperDre
Tue Aug 04, 2015 6:35 am
Forum: General Help and Support
Topic: UMS.exe sometimes not starting
Replies: 6
Views: 4932

Re: UMS.exe sometimes not starting

Yep, that was the problem, but that means something has changed since the last (couple of) update(s), as I always used 1280 and it never was a problem until just recently
by SuperDre
Thu Jul 30, 2015 7:48 am
Forum: General Help and Support
Topic: UMS.exe sometimes not starting
Replies: 6
Views: 4932

UMS.exe sometimes not starting

I don't know why, but lately it seems UMS.exe (5.2.1 java7) doesn't start no matter what I do (windows 8.1 Pro x64).. and it seems it doesn't create a log file..
While using the UMS.bat it does start..
by SuperDre
Mon May 04, 2015 9:56 am
Forum: General Help and Support
Topic: 3D ass subtitles not working due to filename
Replies: 8
Views: 7000

Re: 3D ass subtitles not working due to filename

Sigh... it really is just fubar... the name tagging only seems to work if you want the srt used, but even then (with H-SBS) is seems to use the standard fontsize as if it's a fullscreen image instead of a Half size. So if the tag 3DSBSLF and the resolution is 1920x1080 (or 1920xxxx) it should at lea...
by SuperDre
Mon May 04, 2015 6:42 am
Forum: General Help and Support
Topic: 3D ass subtitles not working due to filename
Replies: 8
Views: 7000

Re: 3D ass subtitles not working due to filename

Only now I see it on the FAQ, but it doesn't make sense as the names shown don't correspond to the version I have which did work.. And it only makes sense if it was refering to .srt (which are 2d subtitles) and doesn't make sense why .ass files wouldn't work.. Why not at least also check the most po...
by SuperDre
Sat May 02, 2015 12:37 pm
Forum: General Help and Support
Topic: 3D ass subtitles not working due to filename
Replies: 8
Views: 7000

3D ass subtitles not working due to filename

I just found out that it's very hard to get 3D subtitles working (3D.ass) and it all seems to be due to the filename: for instance a filename like TheFour2(2013)3D-halfOU.mkv and it's corresponding .ass file works, but a filename like Jurassic.Park.3D.1993.1080p.BluRay.Half-OU.DTS.x264-HDMaNiAcS.mkv...
by SuperDre
Sat Apr 11, 2015 1:10 pm
Forum: General Help and Support
Topic: PS3 DTS garbled sound then nothing with one file
Replies: 0
Views: 1569

PS3 DTS garbled sound then nothing with one file

There is one file (that I know of) which has a DTS 1536kbs track, but as soon as sound starts it sounds garbled for a few seconds and then nothing.. The movie itself plays perfectly with VLC on my computer. I've also tried another (ace attorney) file which has the same kind of DTS track (1536kbs) an...
by SuperDre
Thu Oct 30, 2014 11:20 am
Forum: Announcements
Topic: Version 4.2.0 is released
Replies: 26
Views: 30908

Re: Version 4.2.0 is released

Added support for automatic 2D to 3D subtitles conversion And how is this supposed to work? I don't see any options in UMS itself, and when I try an H-OU version with regular .srt file, it doesn't convert it to 3D or something.. <edit> hmm. and I did overlook the 3D depth, but I suppose 0 means jus...
by SuperDre
Tue Sep 16, 2014 9:02 am
Forum: General Help and Support
Topic: Pause/freeze on MKV files after a few minutes of watching
Replies: 7
Views: 6834

Re: Pause/freeze on MKV files after a few minutes of watchin

I think I have the same problem, that's why I'm posting in this thread instead of creating a new one. I seem to have the same problem with a few large files (never had any problems before, but it's been a while that I watched a large file like these) 2 3D movies, 1 Maleficent (15GB) , and 1 Captain ...
by SuperDre
Sun Aug 03, 2014 5:13 pm
Forum: Announcements
Topic: Version 4.0.1 is released
Replies: 13
Views: 20094

Re: Version 4.0.1 is released

Subtitles stopped working after the update, can someone tell me what to do? I am streaming on my Samsung Smart TV (UE40F6400), everything worked without any problems on 3 and 4.0 version. EDIT: I installed 4.0 version for now, until the bug is resolved. Subtitles on 4.0 are working without a hitch....