Search found 22 matches

by Raker13
Fri Jan 11, 2013 10:32 am
Forum: General Help and Support
Topic: No joy w/ 2.2.4
Replies: 4
Views: 3527

Re: No joy w/ 2.2.4

Hi SubJunk,

I have sent you a PM with the results of the files.

Thank you so much.

R.
by Raker13
Thu Jan 10, 2013 5:38 pm
Forum: General Help and Support
Topic: No joy w/ 2.2.4
Replies: 4
Views: 3527

Re: No joy w/ 2.2.4

Thank you Subjunk. I did not notice I had a PM. I will test what you have sent me.

I appreciate the time you have taken for me, and all of us.

Rob
by Raker13
Wed Jan 09, 2013 10:11 am
Forum: General Help and Support
Topic: No joy w/ 2.2.4
Replies: 4
Views: 3527

No joy w/ 2.2.4

There is no joy in Mudville for me. 2.2.4 still will not display the file as a MKV on my OPPO 93. Everything is stripped to the MPEG. OPPO 93 will not accept MPEG stream from network. The transcode engine folder is still empty. Reverting back to 2.1.2 restores full functionality.
by Raker13
Sun Jan 06, 2013 9:10 am
Forum: General Help and Support
Topic: I'm stumped...2.2.0/2.2.1
Replies: 4
Views: 3402

Re: I'm stumped...2.2.0/2.2.1

With fingers crossed I downloaded 2.2.2. No subjunk, the same problem exists. The container is stripped...(right jargon?) and just the MPEG is displayed. I don't understand why the engines don't show in the latest versions. No engines in transcode folder either. Going back to 2.1.2 and all is well a...
by Raker13
Wed Jan 02, 2013 6:27 am
Forum: General Help and Support
Topic: [Fixed] ALL Files Show As MPEG After Update to 2.2.x
Replies: 5
Views: 4986

Re: ALL Files Show As MPEG After Update to 2.2.x

Yes, I have the same issue. I have a OPPO 93. All files show as MPEG and for some strange reason, no transcode engines are showing in the transcode folder. I am not hiding the transcode engine names. I have not been able to use any 2.2.X program. I too, have to revert to 2.1.2 to get the program to ...
by Raker13
Mon Dec 24, 2012 8:03 am
Forum: General Help and Support
Topic: I'm stumped...2.2.0/2.2.1
Replies: 4
Views: 3402

Re: I'm stumped...2.2.0/2.2.1

I have looked at the log and can't ID the prob. I'm not that good with code, so I'm hanging out there.
by Raker13
Sat Dec 22, 2012 3:06 pm
Forum: General Help and Support
Topic: I'm stumped...2.2.0/2.2.1
Replies: 4
Views: 3402

I'm stumped...2.2.0/2.2.1

I do not understand why after installing 2.2.0, the MKV container get stripped down to the MPEG. My OPPO 93 must have it in MKV form or transcoded via UMS. I downloaded and tried 2.2.1 and the same thing happens. No MKV's, (it was/is in a MKV container) just the MPEG and no transcode engines in the ...
by Raker13
Thu Dec 13, 2012 9:40 am
Forum: General Help and Support
Topic: Problem w/2.2.0, transcode engines missing
Replies: 1
Views: 2326

Problem w/2.2.0, transcode engines missing

First, thank you for all the work you put into the program. Oddly, I have a problem w/2.2.0. I took the option to do the clean install. Installed and starts OK. But, the program turns all my MKV's into MPEGs and there are no options inside the transcode folder. No mencoder, no avisynth, etc. Just th...
by Raker13
Thu Dec 13, 2012 2:51 am
Forum: Announcements
Topic: Version 2.2.0 is released
Replies: 6
Views: 13152

Re: Version 2.2.0 is released

First, thank you for all the work you put into the program. Oddly, I have a problem w/2.2.0. I took the option to do the clean install. Installed and starts OK. But, the program turns all my MKV's into MPEGs and there are no options inside the transcode folder. No mencoder, no avisynth, etc. Just th...
by Raker13
Wed Nov 07, 2012 6:53 am
Forum: Announcements
Topic: MPlayer development
Replies: 8
Views: 12903

Re: MPlayer development

Good news. Congratulations.