Search found 66 matches

by Tyestor
Fri Oct 12, 2012 1:01 am
Forum: General Help and Support
Topic: MKV Slowdown.
Replies: 20
Views: 6050

Re: MKV Slowdown.

PM'd - I appreciate your help.
by Tyestor
Tue Oct 09, 2012 7:29 pm
Forum: General Help and Support
Topic: MKV Slowdown.
Replies: 20
Views: 6050

Re: MKV Slowdown.

Anybody?
by Tyestor
Mon Oct 08, 2012 5:26 pm
Forum: General Help and Support
Topic: MKV Slowdown.
Replies: 20
Views: 6050

Re: MKV Slowdown.

Can anyone help? :S - Looked at the 2nd log and noticed "buffer underflow", is that the problem?
by Tyestor
Sat Oct 06, 2012 4:09 pm
Forum: General Help and Support
Topic: MKV Slowdown.
Replies: 20
Views: 6050

Re: MKV Slowdown.

I had to make another post because of the character limit. This is the debug.log where the file actually plays, the video is about 25-30 seconds behind the sound not only that the video and sound are pretty laggy too. DEBUG 2012-10-06 14:01:58.584 [main] My PID is 5196 DEBUG 2012-10-06 14:01:58.588 ...
by Tyestor
Sat Oct 06, 2012 3:48 pm
Forum: General Help and Support
Topic: MKV Slowdown.
Replies: 20
Views: 6050

Re: MKV Slowdown.

Did a full clean install of 1.5.1. Deleted the UMS Folder in ProgramData, Uninstalled UMS and Avisynth, CCleaner, installed UMS as admin (left heap size at 768, usually have it at 4096), installed avisynth and ran UMS as admin. DEBUG 2012-10-06 13:41:55.960 [main] My PID is 4992 DEBUG 2012-10-06 13:...
by Tyestor
Fri Oct 05, 2012 6:22 pm
Forum: General Help and Support
Topic: MKV Slowdown.
Replies: 20
Views: 6050

MKV Slowdown.

Hi. I posted this on the PMS forums as I'm having the exact same problem with UMS as I'm having with PMS. I honestly have no idea what's going on.Thanks. Hello. I have a problem trying to playback some matroska files. This is puzzling for me as PMS usually works fine but lately it's just not working...