Search found 1529 matches

by Nadahar
Sun Mar 29, 2020 6:13 am
Forum: General Help and Support
Topic: "Cannot play media" on PS4 after pausing or tracking ?
Replies: 2
Views: 19

Re: "Cannot play media" on PS4 after pausing or tracking ?

This is unrelated to your hardware - UMS has several independent bugs related to pause/resume functionality.
by Nadahar
Sun Mar 29, 2020 6:10 am
Forum: General Help and Support
Topic: Cannot delete folders played using UMS
Replies: 1
Views: 22

Re: Cannot delete folders played using UMS

This is probably caused by shared folders being "monitored". You can try to disable "monitoring" on the shared folder in question and see if that helps, although I'm not sure if that completely disables monitoring. "Monitoring" means that UMS opens a "subscription" with Windows to receive notificati...
by Nadahar
Thu Mar 26, 2020 1:39 am
Forum: General Help and Support
Topic: HEOS support?
Replies: 5
Views: 145

Re: HEOS support?

You should be able to get any UPnP AV/DLNA renderer to work, but you might have to make your own renderer configuration file for that renderer. UMS comes with a number of existing renderer configuration files for devices where somebody have already done the work, but that doesn't mean that you're li...
by Nadahar
Mon Mar 23, 2020 2:15 pm
Forum: General Help and Support
Topic: So okay. Wierd thing; maybe you can help me figure out WHAT to fix so Universal Media Server'll find my PS3 again?
Replies: 2
Views: 93

Re: So okay. Wierd thing; maybe you can help me figure out WHAT to fix so Universal Media Server'll find my PS3 again?

The server and the renderer must be able to communicate using IP multicast in both directions for discovery to work reliably. Getting this to work between subnets is complicated, so the simple answer is: You must make sure they're on the same IP subnet. You can see this by looking at the IP address/...
by Nadahar
Mon Mar 23, 2020 8:04 am
Forum: General Help and Support
Topic: Is there any way to get audio only transcoding?
Replies: 3
Views: 1529

Re: Is there any way to get audio only transcoding?

For streaming without transcoding, any idea upon the minimum network speed to be able to stream without issues? There are no such limit, it all depends on the media file. They have a wild variety of bitrate requirements, to stream really high quality content you'd need 1Gbps wired or 802.11ac wirel...
by Nadahar
Sun Mar 22, 2020 6:30 am
Forum: General Help and Support
Topic: AAC5.1 failed to play
Replies: 6
Views: 134

Re: AAC5.1 failed to play

I can't find any playback attempt of an AAC5.1 file in the posted log. That's needed to see what happens.
by Nadahar
Sun Mar 22, 2020 6:23 am
Forum: General Help and Support
Topic: AAC5.1 failed to play
Replies: 6
Views: 134

Re: AAC5.1 failed to play

That can have many reasons. Many devices supports formats/codecs locally that they don't support over UPnP/DLNA. But, it could also be that UMS doesn't declare it properly so that your TV expects something else then it gets.
by Nadahar
Sun Mar 22, 2020 6:05 am
Forum: General Help and Support
Topic: AAC5.1 failed to play
Replies: 6
Views: 134

Re: AAC5.1 failed to play

"AAC5.1" is somewhat unusual, your TV probably doesn't support it. Your renderer configuration might need to be modified to specify that AAC is only supported for 2 channels, but since you haven't posted debug files this is merely a guess.
by Nadahar
Sun Mar 22, 2020 5:26 am
Forum: General Help and Support
Topic: Web authentication
Replies: 3
Views: 126

Re: Web authentication

It has probably been broken at some stage without getting noticed, since I don't think very many people use this. Try earlier versions, I know it works in 6.x.