Search found 1529 matches

by Nadahar
Sat Nov 14, 2015 11:18 pm
Forum: General Help and Support
Topic: New user with connection issues
Replies: 1
Views: 1823

Re: New user with connection issues

It sounds like you're having some issues with your network, please remember that all DLNA devices must be on the same IP subnet.

If you want anyone to look at what's happening from UMS' point of view, please read the text in red above.
by Nadahar
Sat Nov 14, 2015 2:32 am
Forum: General Help and Support
Topic: Transcoding issues
Replies: 2
Views: 2438

Re: Transcoding issues

If this is a problem with jre-8u65 we haven't seen the last of it...
by Nadahar
Fri Nov 13, 2015 6:39 pm
Forum: General Help and Support
Topic: Xbox one wont transcode.
Replies: 1
Views: 1636

Re: Xbox one wont transcode.

I don't know how the "media bridge" functionality works on a network level, but from what I can read on the internet it requires some software to be installed on the PC that's going to use the "media bridge". That tells me that this isn't supporting standard network functions and require special sof...
by Nadahar
Fri Nov 13, 2015 4:37 am
Forum: General Help and Support
Topic: Server show up time
Replies: 6
Views: 3139

Re: Server show up time

Solidman wrote:It is a shame they will not acknowledge this issue.
Who are "they"? This is more about being able to figure out what goes wrong. In the end, we need to be able to either reproduce the issue or understand exactly what is happening to be able to do something about it.
by Nadahar
Wed Nov 11, 2015 5:00 am
Forum: General Help and Support
Topic: Why transcode when tsmuxer will do?
Replies: 9
Views: 5074

Re: Why transcode when tsmuxer will do?

There's not much I can answer here, but.. Don't know why one log has CLASS shown (red part) and other not :roll: When I did the log system overhaul I made a rule for forced trace only, where the "full" log pattern is also forced. That includes class. It is not activated simply by using "trace" log l...
by Nadahar
Tue Nov 10, 2015 6:48 am
Forum: General Help and Support
Topic: Server show up time
Replies: 6
Views: 3139

Re: Server show up time

On my renderers UMS shows up immediately, so this must be due to some communication problems between UMS and the TV.
by Nadahar
Sat Nov 07, 2015 7:32 am
Forum: General Help and Support
Topic: UMS crashing "request cannot be completed"
Replies: 6
Views: 2389

Re: UMS crashing "request cannot be completed"

I'm afraid you'll have to capture a failure if the log is going to be of much use.
by Nadahar
Sat Nov 07, 2015 7:11 am
Forum: General Help and Support
Topic: UMS crashing "request cannot be completed"
Replies: 6
Views: 2389

Re: UMS crashing "request cannot be completed"

It could be that the folder is so big that it takes UMS more time to parse it than your renderer (the TV) is willing to wait. I assume it's the renderer that says "request cannot be completed"? Try dividing the big folder in two smaller for example, or organize the files into folders. UMS has to par...
by Nadahar
Sat Nov 07, 2015 4:30 am
Forum: General Help and Support
Topic: General Connection Problem!!
Replies: 6
Views: 3742

Re: General Connection Problem!!

Good to hear :)