Search found 1529 matches

by Nadahar
Thu Mar 12, 2020 4:05 am
Forum: General Help and Support
Topic: Per-folder/share sorting?
Replies: 1
Views: 768

Re: Per-folder/share sorting?

No
by Nadahar
Tue Mar 10, 2020 4:23 pm
Forum: General Help and Support
Topic: Querying UMS status?
Replies: 1
Views: 933

Re: Querying UMS status?

No. I would have to mean analyzing the log file or something like that, but that sounds unreliable and difficult.
by Nadahar
Sun Mar 08, 2020 4:36 am
Forum: General Help and Support
Topic: UMS stopped transcoding subtitles
Replies: 13
Views: 2854

Re: UMS stopped transcoding subtitles

I really can't recommend a version since I haven't used UMS since 6.8.0. You'll just have to try until you find one that works well.
by Nadahar
Sat Mar 07, 2020 5:59 am
Forum: General Help and Support
Topic: UMS stopped transcoding subtitles
Replies: 13
Views: 2854

Re: UMS stopped transcoding subtitles

There are so many bugs in the later versions, and most don't seem to get any attention from the devs. There have been many issues reported with subtitles since they made some change to how it's specified in the renderer configuration, and it seems like nobody is listening for and fixing the errors d...
by Nadahar
Wed Mar 04, 2020 8:12 am
Forum: General Help and Support
Topic: Samsung UE40H6670 and UMS 9.3
Replies: 1
Views: 1400

Re: Samsung UE40H6670 and UMS 9.3

As the whether there's a renderer configuration that fits your TV, I guess you just have to search this forum etc. Chances are that there isn't, as there as so many models out there. The reason that "Smart View" is "faster" is probably that it doesn't transcode. By configuring your renderer correctl...
by Nadahar
Wed Feb 26, 2020 11:03 am
Forum: Linux-specific Support
Topic: [SOLVED] Error occurred during initialization of VM
Replies: 2
Views: 2251

Re: Error occurred during initialization of VM

The 9.3.0 release is broken for Linux, this has nothing to do with your Linux knowledge ;)
by Nadahar
Wed Feb 26, 2020 7:40 am
Forum: General Help and Support
Topic: UMS not opening on Windows 10
Replies: 7
Views: 2356

Re: UMS not opening on Windows 10

REASONS NOT TO SPAM: We're sick and tired of it, we're not impressed and won't click your stupid link.
by Nadahar
Mon Feb 24, 2020 9:14 am
Forum: General Help and Support
Topic: UMS not showing in PS4 Media Player
Replies: 2
Views: 1478

Re: UMS not showing in PS4 Media Player

It is a very common issue and is usually caused by Windows Firewall/Defender or that there are multiple (virtual) network adapters and that UMS' "automatic selection" pics the wrong one. You can disable the firewall to test for that, and you can select the network interface/address to use manually i...
by Nadahar
Sat Feb 22, 2020 5:31 pm
Forum: Media Renderers
Topic: Denon AVR-4311CI Recognized But Not Authorized
Replies: 24
Views: 5628

Re: Denon AVR-4311CI Recognized But Not Authorized

When you think it's good to go, you should probably create a PR for it as well - as things tend to get overlooked when posted here.
by Nadahar
Fri Feb 21, 2020 12:09 am
Forum: General Help and Support
Topic: Can not find option for "Live subtitles".
Replies: 2
Views: 1614

Re: Can not find option for "Live subtitles".

starjack wrote:
Thu Feb 20, 2020 8:59 pm
I really have no idea about this!!
Spambots never do...