Search found 28 matches

by sanjeev
Fri May 24, 2013 6:30 am
Forum: General Help and Support
Topic: MEncoder and subtitle problem
Replies: 47
Views: 56509

Re: MEncoder and subtitle problem

The "font" folder should be located in the "Resources" folder. In the 3.0.x build, it is in the "Resources/osx/" folder which contains the media executables (mencoder, ffmpeg etc). Needs to be moved one level up. 2.6.4 has the correct font folder location. I have been a UMS fan and really not happy ...
by sanjeev
Thu May 23, 2013 8:03 pm
Forum: General Help and Support
Topic: MEncoder and subtitle problem
Replies: 47
Views: 56509

Re: MEncoder and subtitle problem

I have tried many configurations and options. Nothing works. I got ffmpeg subtitles working (the font folder is in the wrong location in osx package), but they do not work on all video files. Very weird. Given most of my video collection is not working with any engine consistently on UMS, and EVERYT...
by sanjeev
Thu May 23, 2013 9:52 am
Forum: General Help and Support
Topic: MEncoder and subtitle problem
Replies: 47
Views: 56509

Re: MEncoder and subtitle problem

Thanks.

So back to the original problem :), any clues on how we can get this running with mencoder ? (ffmpeg is not showing subtitles, else I would have been very happy with ffmpeg as well)

Best
Sanjeev
by sanjeev
Wed May 22, 2013 5:10 pm
Forum: General Help and Support
Topic: MEncoder and subtitle problem
Replies: 47
Views: 56509

Re: MEncoder and subtitle problem

Thanks. Is there a mac version of AviSynth ? I am on osx 10.8.3 and cannot see these options..
by sanjeev
Wed May 22, 2013 6:10 am
Forum: General Help and Support
Topic: MEncoder and subtitle problem
Replies: 47
Views: 56509

Re: MEncoder and subtitle problem

Where do I find the AviSynth/MEncode option ? I cannot see that in the list.
by sanjeev
Tue May 21, 2013 6:15 pm
Forum: General Help and Support
Topic: MEncoder and subtitle problem
Replies: 47
Views: 56509

Re: MEncoder and subtitle problem

Attached three log files for each scenario. I can see a difference in the mencoder command line given in PMS 1.81.0 (which works with PS3, mkv file under test) and UMS 3.0.x (which does not work with PS3, mkv file under test) For Samsung TV, it does not go into transcode/remux - maybe thats why ther...
by sanjeev
Tue May 21, 2013 5:03 am
Forum: General Help and Support
Topic: MEncoder and subtitle problem
Replies: 47
Views: 56509

Re: MEncoder and subtitle problem

I have the exact same problem. Same versions across PS3, UMS etc. I am on mac 10.8.3. Whatever I do some of the mkv's just won't play on PS3 (subtitle or not). Two data points which may help - 1) I used my samsing TV to render and realized it works on Samsung TV in the EXACT setup (just use Samsung ...
by sanjeev
Sun Apr 07, 2013 11:49 am
Forum: General Discussion
Topic: Streaming issues with latest PS3 firmware update ?
Replies: 9
Views: 6987

Re: Streaming issues with latest PS3 firmware update ?

Files attached. I could see that in case of error the input stream from tsmuxer could not be read (that is just my guess).

Thanks for the help
by sanjeev
Sun Apr 07, 2013 10:26 am
Forum: General Discussion
Topic: Streaming issues with latest PS3 firmware update ?
Replies: 9
Views: 6987

Re: Streaming issues with latest PS3 firmware update ?

Thanks for the quick reply. The reason I am on ffmpeg is mencoder keeps giving me "content cannot be played (800288E1)" on my PS3 for many video, while ffmpeg works just fine. If you have any thoughts on that - it will be very useful. Also any ideas on the choppy video ? I checked with a very old UM...