Search found 656 matches

by squadjot
Sun Dec 02, 2012 3:25 pm
Forum: General Help and Support
Topic: Some problems..
Replies: 7
Views: 6796

Re: Some problems..

Just FYI, subtitle problem still with 2.1.2
by squadjot
Wed Nov 28, 2012 10:30 am
Forum: General Help and Support
Topic: Some problems..
Replies: 7
Views: 6796

Re: Some problems..

Ok, some progress, i tried deleting UMS.conf, and startup using default settings. Now javaw does not hang! YAY - , and the xvid file mentioned in the first post, now plays! (alltho has great pixelation at some points (errors), and i know it played flawless once) I'm pretty sure i did a total uninsta...
by squadjot
Wed Nov 28, 2012 8:59 am
Forum: General Help and Support
Topic: Some problems..
Replies: 7
Views: 6796

Re: Some problems..

Ok, about the subtitles not loading with that m4v. If i go transocde folder, and choose "mencoder [Subrip/Undetermined]" it works.. (the subtitles are shown) but there's also another option; "mencoder [Timed Text (TXG3)]" if i choose that one, the subs does not play..so maybe UMS thinks it's "timed ...
by squadjot
Tue Nov 27, 2012 1:17 pm
Forum: General Help and Support
Topic: Some problems..
Replies: 7
Views: 6796

Re: Some problems..

DEBUG 2012-11-27 02:10:46.423 [AWT-EventQueue-0] adding channels\channel.log DEBUG 2012-11-27 02:10:46.423 [AWT-EventQueue-0] adding C:\Program Files\Universal Media Server\channels\channel.log DEBUG 2012-11-27 02:10:46.423 [AWT-EventQueue-0] adding extras\channels\channel.log DEBUG 2012-11-27 02:1...
by squadjot
Tue Nov 27, 2012 9:00 am
Forum: General Help and Support
Topic: Some problems..
Replies: 7
Views: 6796

Re: Some problems..

Just tried reinstalling Java, still the same...
Tried shutting off microsoft firewall/security essentials... everything is micorsoft vanilla..

No one else experiencing this.?. pack debug files just works for everyone?.. javaw doesnt hang?
by squadjot
Mon Nov 26, 2012 8:12 am
Forum: Announcements
Topic: Version 2.1.1 is released
Replies: 10
Views: 15810

Re: Version 2.1.1 is released

Sorry meant UMS.. =)

Made a post here: viewtopic.php?f=9&t=384
by squadjot
Mon Nov 26, 2012 6:38 am
Forum: General Help and Support
Topic: Some problems..
Replies: 7
Views: 6796

Some problems..

Edited: particular topics in this post is fixed
by squadjot
Mon Nov 26, 2012 5:50 am
Forum: Announcements
Topic: Version 2.1.1 is released
Replies: 10
Views: 15810

Re: Version 2.1.1 is released

Is "Pack debug files" supposed to work.. hasnt been working lately.. (incomplete archive)
Another question, is jawaw.exe suppose to hang for minutes after PMS shuts down? (this often results in renders not being able to connect/see, when i start PMS up again)..
by squadjot
Sun Nov 25, 2012 11:55 am
Forum: General Help and Support
Topic: Youtube.. what's the best way..
Replies: 16
Views: 20675

Re: Youtube.. what's the best way..

By coincidence i noticed pepy.zip was corrupt (it doublecliked to check its contents)..
downloading again..