Search found 852 matches

by Sami32
Fri Dec 07, 2018 1:04 am
Forum: Media Renderers
Topic: Cambridge audio 752BD with newer MKV files
Replies: 13
Views: 5607

Re: Cambridge audio 752BD with newer MKV files

Hi, Sadly you cannot do much more than what you already found out, only H.264 level will be restricted to 4.1 level and all the other video codecs like HEVC will not. Using FFmpeg optional custom parameters "-vpre" could be used as a workaroud but i'm afraid that most users will find that overskille...
by Sami32
Tue Dec 04, 2018 12:58 am
Forum: General Help and Support
Topic: Roku Ultra errors out on most content
Replies: 17
Views: 6726

Re: Roku Ultra errors out on most content

Oh i see. As i suspected ROKU renderer has never been really supported by UMS AFAICS.
So your renderer configuration is not appropriate.

As a workaround to get a minimum support you could remove all the video lines from your renderer configuration file and only leave a special MPEGTS one.
by Sami32
Sat Dec 01, 2018 2:03 pm
Forum: Mac OS X-specific Support
Topic: [Solved] Can't play x265 anymore after running installer
Replies: 4
Views: 6837

Re: [Solved] Can't play x265 anymore after running installer

@madman555 Ok, i've missed that you are using a 2018 model...that explain why.
by Sami32
Thu Nov 29, 2018 10:05 pm
Forum: General Help and Support
Topic: Roku Ultra errors out on most content
Replies: 17
Views: 6726

Re: Roku Ultra errors out on most content

I was just saying that the actual UMS FFmpeg command line will fail as it do now for you, as your log clearly show.
by Sami32
Thu Nov 29, 2018 10:15 am
Forum: Mac OS X-specific Support
Topic: [Solved] Can't play x265 anymore after running installer
Replies: 4
Views: 6837

Re: Can't play x265 anymore after running installer

Hi, sorry to see that still no one answered you. AFAIK your Samsung model doesn't support TrueHD or Atmos, so the only way i can see you being able to play it from the #-TRANSCODE-# folder using [No transcoding] is to have choose the AC3 audio stream instead. Please, feel free to correct me if i'm w...
by Sami32
Thu Nov 29, 2018 9:23 am
Forum: General Help and Support
Topic: panasonic TX-40FXX739 > no playback - Video files not supported
Replies: 9
Views: 3399

Re: panasonic TX-40FXX739 > no playback - Video files not supported

Do disabling the subtitles make your media play?
by Sami32
Thu Nov 29, 2018 5:58 am
Forum: General Help and Support
Topic: Roku Ultra errors out on most content
Replies: 17
Views: 6726

Re: Roku Ultra errors out on most content

I can see that AVI have probably never worked correctly, but i'm not sure if Roku has ever been really supported or that a recent additional bug have broken the support. Could you try with an older UMS version? 6.7.4 should be a good start IMO. https://sourceforge.net/projects/unimediaserver/files/O...
by Sami32
Mon Nov 26, 2018 10:56 am
Forum: General Help and Support
Topic: Roku Ultra errors out on most content
Replies: 17
Views: 6726

Re: Roku Ultra errors out on most content

Hum...i don't see anything wrong related to subtitles, only some old bugs. It seem that you only get that issue while streaming (not transcoding), so do that mean that transcoding work correctly for you? Are you saying that you only get issue when playing media with subtitles only? Whatever UMS vers...
by Sami32
Mon Nov 26, 2018 9:31 am
Forum: Media Renderers
Topic: Changed Renderer for Yamaha RX-V500D
Replies: 2
Views: 1675

Re: Changed Renderer for Yamaha RX-V500D

Thank you :) The following lines are unused in your configuration file, so removing them should not do any difference: Supported = f:lpcm m:audio/L16 Supported = f:mp3 m:audio/mpeg Supported = f:wma m:audio/x-ms-wma Supported = f:wav m:audio/wav Supported = f:flac m:audio/x-flac Supported = f:aac m:...
by Sami32
Mon Nov 26, 2018 8:48 am
Forum: General Help and Support
Topic: File not supported WebOS
Replies: 1
Views: 1138

Re: File not supported WebOS

As explained in the problem reporting guidelines, only TRACE log are useful so... You are not using an adequat renderer, but adding these lines should enhance your experience: TranscodeVideo = MPEGTS-H264-AC3 and remove that one: DefaultVBVBufSize = true and if you have a 4K model: MaxVideoWidth = 3...