Search found 852 matches

by Sami32
Fri Feb 02, 2018 6:21 am
Forum: General Help and Support
Topic: Why An Asterisk At Front Of Displayed Movie Name
Replies: 7
Views: 3571

Re: Why An Asterisk At Front Of Displayed Movie Name

@rh1234 You are welcome.
As i don't have Sony renderer, i just looked at some Sony manuals.
by Sami32
Thu Feb 01, 2018 11:34 am
Forum: General Help and Support
Topic: Why An Asterisk At Front Of Displayed Movie Name
Replies: 7
Views: 3571

Re: Why An Asterisk At Front Of Displayed Movie Name

@rh1234 Sony have habit to append an asterisk to the filename of the media when their name is not DLNA compliant.
So you can safely ignore it as long your media play, other way just rename your media file.
by Sami32
Tue Jan 30, 2018 7:04 am
Forum: General Help and Support
Topic: PS4 Playback Issues Over WiFi
Replies: 1
Views: 2140

Re: PS4 Playback Issues Over WiFi

You should try to go in the "General Configuration" tab and select " Use automatic maximum bandwidth ". After that you should try again and post a new trace log if it still doesn't work. That should confirm or at least give us a more precise picture of your issue. EDIT : You could also try to modify...
by Sami32
Mon Jan 29, 2018 10:14 am
Forum: Mac OS X-specific Support
Topic: UMS stalled after configuration wizard
Replies: 6
Views: 4141

Re: UMS stalled after configuration wizard

Hi @ macauto09, great that helped you :) Many users get issue while using 7.0.0 version and downgrading, mainly because they didn't do a clean install, and get a database imcompatibility issue. That said 7 version is still unstable, so issues are more probable to be met. Only one developper work on ...
by Sami32
Sun Jan 28, 2018 8:12 am
Forum: Mac OS X-specific Support
Topic: UMS stalled after configuration wizard
Replies: 6
Views: 4141

Re: UMS stalled after configuration wizard

Hi @macauto09,

Do the 6.7.4 version work fine ?
by Sami32
Sun Jan 28, 2018 7:07 am
Forum: General Help and Support
Topic: Bug? Files kept open
Replies: 13
Views: 5894

Re: Bug? Files kept open

@galmok
Thank you. So, nothing that you can do about. The UMS code need to be fixed.
You could open an issue here.
by Sami32
Sun Jan 28, 2018 6:48 am
Forum: General Help and Support
Topic: Samsung 2-4k playback issues
Replies: 14
Views: 6577

Re: Samsung 2-4k playback issues

Hi @backs999, you could have Intel I9 that it will still not be suffisant, and you will not do much more than my old CPU ;) The reason is that the MPEG-2 encoder is not multithread. So, as long as you stick to H.264, you should be able to transcode, if not too much is asked. You was transcoding and ...
by Sami32
Sat Jan 27, 2018 11:45 am
Forum: General Help and Support
Topic: Samsung 2-4k playback issues
Replies: 14
Views: 6577

Re: Samsung 2-4k playback issues

Hi @backs999, You have set the TRACE mode only after having started the logging, so we miss some useful informations. Whatever, don't expect to get HEVC 4K 10-bit being smootly transcoded to MPEG-2 with your CPU ;) No way. We miss the CPU info so i cannot even say if your CPU will support transcodin...
by Sami32
Sat Jan 27, 2018 11:04 am
Forum: General Help and Support
Topic: Samsung TV: seeking doesn't always work
Replies: 22
Views: 9598

Re: Samsung TV: seeking doesn't always work

@abcd Hi,
I've attached the debug file of trying to seek in the video file with subs, which didn't work.
Where ?
by Sami32
Sat Jan 20, 2018 3:24 am
Forum: General Help and Support
Topic: No subtitles with some MKV file
Replies: 8
Views: 4133

Re: No subtitles with some MKV file

Hi, you will find it in your UMS profile directory, probably under \Documents and Settings\All Users\UMS\debug.log Or you can also do a search for the "debug.log" file. Or you can also read our Wiki: https://github.com/UniversalMediaServer/UniversalMediaServer/wiki/faq#wiki-my-device-is-not-supporte...