Search found 212 matches

by boss
Sun Jan 13, 2019 1:08 am
Forum: Linux-specific Support
Topic: [Solved] Problem with 8.0.0-a2
Replies: 1
Views: 4371

Re: Problem with 8.0.0-a2

Fixed in V8.0.0-b1
by boss
Wed Jan 09, 2019 3:26 am
Forum: General Help and Support
Topic: Sony KDL-32WD751 not finding UMS when wired
Replies: 10
Views: 2982

Re: Sony KDL-32WD751 not finding UMS when wired

Did you try this (If your model has it). DLNA Certified™ media server is inaccessible although it is listed under [Media] in the Home Menu  Check your LAN cable/connection or your server connections. The TV may have lost connection with the server.  Perform [Media Server Troubleshooting] to check ...
by boss
Tue Jan 08, 2019 6:19 pm
Forum: Linux-specific Support
Topic: Ubuntu 18.04 -> 'tsmuxer' (and others) is not available
Replies: 32
Views: 19968

Re: Ubuntu 18.04 -> 'tsmuxer' (and others) is not available

Tmuxer comes with ums.
In the UMS.conf file you can add the path.
....../ums/linux/tsmuxer
by boss
Mon Jan 07, 2019 8:05 pm
Forum: Linux-specific Support
Topic: Ubuntu 18.04 -> 'tsmuxer' (and others) is not available
Replies: 32
Views: 19968

Re: Ubuntu 18.04 -> 'tsmuxer' (and others) is not available

Is this file "libzen.so" located here: "linux-x86-64/libzen.so" on your system?

And this one here: "linux-x86-64/libmediainfo.so"
by boss
Mon Jan 07, 2019 7:48 pm
Forum: Linux-specific Support
Topic: Ubuntu 18.04 -> 'tsmuxer' (and others) is not available
Replies: 32
Views: 19968

Re: Ubuntu 18.04 -> 'tsmuxer' (and others) is not available

1. Your log says it cannot create the directory "/var/log/UMS/Richard". I would say that the permissions are not allowing UMS to write to this directory. 2. It looks as though you do not have libzen on your server. 3. Also looks like libmediainfo is not on your server. Can you check those and instal...
by boss
Mon Jan 07, 2019 12:42 pm
Forum: Linux-specific Support
Topic: Ubuntu 18.04 -> 'tsmuxer' (and others) is not available
Replies: 32
Views: 19968

Re: Ubuntu 18.04 -> 'tsmuxer' (and others) is not available

@MovieFrek
Can you follow the instructions here:
https://www.universalmediaserver.com/fo ... ?f=9&t=556
and post your log file.
by boss
Mon Jan 07, 2019 12:50 am
Forum: Linux-specific Support
Topic: [Solved] Problem with 8.0.0-a2
Replies: 1
Views: 4371

[Solved] Problem with 8.0.0-a2

I installed V8.0.0-a2 on my Linux headless server. The same as I have with many previous versions. Tried using UMS with a web browser (IE11, Opera, Chrome & Firefox). It bought up the UMS interface but would not go any further. It would not bring up the media folder lists. Tried it on one of my rend...
by boss
Fri Jan 04, 2019 3:17 pm
Forum: General Help and Support
Topic: UMS stopped getting detected by clients such as PS4 after router replacement
Replies: 6
Views: 2753

Re: UMS stopped getting detected by clients such as PS4 after router replacement

Is the IP address of the new router the same as the old one.
EG: The old router could have been 192.168.0.1
The new one might be 192.168.1.1
If your devices have fixed IP's in the 192.168.0.* range it won't work,
by boss
Wed Jan 02, 2019 3:15 pm
Forum: Linux-specific Support
Topic: Ubuntu 18.04 -> 'tsmuxer' (and others) is not available
Replies: 32
Views: 19968

Re: Ubuntu 18.04 -> 'tsmuxer' (and others) is not available

Sorry, it shound have been: /etc/init.d/ums start to start UMS /etc/init.d/ums stop to stop UMS /etc/init.d/ums restart to restart UMS These are the commands which are available with the script: echo "Usage: $SCRIPTNAME {start|stop|force-stop|restart|force-restart|reload|force-reload|status}"