Not sure if this is linux specific, 9.3 works 9.4 don't

For help and support with Linux-specific issues
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
ClearSky
Posts: 3
Joined: Mon May 27, 2019 4:54 am

Not sure if this is linux specific, 9.3 works 9.4 don't

Post by ClearSky » Tue Apr 07, 2020 11:48 am

I don't mind doing a debug trace, but I just wanted to know if there is an issue with the new 86_64 9.4 UMS. With the same config 9.3 works just fine, but 9.4, my pendoo x10 max (Android TV box) doesn't see UMS on the network at all. I changed nothing else but the version. I tried Kodi and VLC.

I'm on Linux Mint with Cinnamon, kernel is 5.3.0-45-generic and the CPU is an Intel 2500k.

Again the 9.3 works but 9.4 don't. Actually, when I tried to update through the 9.3 app, it didn't work at all too, wouldn't run at all. But when I downloaded it manually it ran but yeah no dice seeing it on the network

User avatar
SubJunk
Lead Developer
Posts: 3283
Joined: Sun May 27, 2012 4:12 pm

Re: Not sure if this is linux specific, 9.3 works 9.4 don't

Post by SubJunk » Thu Apr 09, 2020 12:07 pm

The Java executable has changed locations in the package now so if you have a firewall or something set up to allow the old location that might need to be updated

retosch
Posts: 12
Joined: Sat Apr 11, 2020 10:43 pm

Re: Not sure if this is linux specific, 9.3 works 9.4 don't

Post by retosch » Sat Apr 11, 2020 11:14 pm

Under the same title I have another issue. So java works for me but I have an issue with the stability of the connection from the client (Philips TV) to the UMS server. After starting UMS the client doesn't connect to the server (see debug attachment). I then restart once or twice the server (from within UMS) and then the connection establishes. I'm running the x86_64 version and this was no issue under 9.3 but now with both 9.4.0 and 9.4.1.

I noticed the following which might be the cause:
- v9.3_x86_64: the folder "linux" contains ffmpeg, ffmpeg64, tsMuxeR, tsMuxeR-new
- v9.4_x86_64: in the same folder "linux" there is now the file ffmpeg64 missing

That looks like the x86 version of ffmpeg is available instead of the x86_64.

Does anyone else have this issue too?
If so could it be the cause?
Last edited by retosch on Sun May 31, 2020 9:33 pm, edited 1 time in total.

retosch
Posts: 12
Joined: Sat Apr 11, 2020 10:43 pm

Re: Not sure if this is linux specific, 9.3 works 9.4 don't

Post by retosch » Tue Apr 21, 2020 6:34 pm

Thanks for fixing it with 9.4.2.

Post Reply