i have a problem streaming from my PC to my PS3

For help and support with Linux-specific issues
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
zentracks
Posts: 1
Joined: Thu May 07, 2020 1:09 pm

i have a problem streaming from my PC to my PS3

Post by zentracks » Thu May 07, 2020 1:22 pm

I have a certain problem with making my PC with Fedora stream files to my PS3, the problem i'm having is that the PS3 never appears on UMS even if they are on the same network and Fedora has the ports specific to UMS opened. Bare in mind that i'm doing all of this wirelessly (i can't tried with a wired connection) and my PS3 did appear on UMS only ONCE and it worked alright but i've been trying again and no luck so i wonder what could make UMS recognize the PS3 in my network. As i said before only once did it work because i had to pretty much try a bunch of times closing and opening UMS and turning on and off the PS3 before it worked and i'm having problems accessing my PC too from my smartphone even if both are in the very same internal wireless network but to be honest at this point i'm more concerned about the PS3.

Nadahar
Posts: 1867
Joined: Tue Jun 09, 2015 5:57 pm

Re: i have a problem streaming from my PC to my PS3

Post by Nadahar » Thu May 07, 2020 1:27 pm

It sounds like network issues. Try to disable Fedoras firewall first and see if that helps. If that does nothing, you might have issues with your network.

Discovery depends on multicast, so if something is blocking multicast, they won't "find each other".

Post Reply