[Solved] Program Does Not Run Past Config Wiz

For help and support with Mac OS X-specific issues
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
Posts: 1
Joined: Sat Apr 21, 2018 9:15 am

[Solved] Program Does Not Run Past Config Wiz

Post by Mnanda » Sat Apr 21, 2018 12:20 pm

I downloaded the install of UMS, but every time I run the app it walks me through the Configuration Wizard and then NOTHING HAPPENS. No matter what options I select, after the wizard takes me through its 4 steps, all I have is the name of the app running in the upper left corner and a Dropdown showing access to Services, but those don’t do anything either:
01 UMS Drop Down.jpg
01 UMS Drop Down.jpg (38.66 KiB) Viewed 5984 times

I checked via Activity Monitor and it seems as if something is running, something teeny-tiny, but I’ll be darned if I can find it:
02 Activity Monitor.jpg
02 Activity Monitor.jpg (27.24 KiB) Viewed 5984 times
On a troubleshooting page it said to uninstall and reinstall Java and reboot in between, which I did, but it made no difference.

Finally, I did successfully install and run PS3Media Server upon which this is based. It ran on my system but timed out in streaming. I uninstalled that as well using AppZapper, but it made no difference.

Any advice much appreciated. Thanks.

System: Macbook Pro Mid 2012 (a champ!)
OS: OSX 10.12.6
UMS: Version 7.0.1

User avatar
Lead Developer
Posts: 3283
Joined: Sun May 27, 2012 4:12 pm

Re: Program Does Not Run Past Config Wiz

Post by SubJunk » Tue Nov 06, 2018 8:57 am

This bug has been fixed in a recent release

Post Reply