Universal Media Server no aparece en mi TV Smart

For help and support with Mac OS X-specific issues
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
siul5861
Posts: 1
Joined: Mon Mar 25, 2019 1:12 pm

Universal Media Server no aparece en mi TV Smart

Post by siul5861 » Mon Mar 25, 2019 1:32 pm

Buenas noches me dirijo a ustedes con la finalidad de solucionar un problema con el servidor Universal Media Server. Siempre funciono perfectamente, de un momento a otro dejo de aparacer en mi TV Smart Lg 6.500 como si no estuviese conectado, lo extraño es que en mi Pc estando conectado el servidor si aparece el TV Smart Lg 6.500, pero en el Tv Smart no, siempre funciono impecablemente, les agradecería la ayuda que me puedan dispensar gracias

ngllgn
Posts: 5
Joined: Wed Apr 01, 2020 12:38 am

Re: Universal Media Server no aparece en mi TV Smart

Post by ngllgn » Wed Apr 01, 2020 2:55 am

siul5861 wrote:
Mon Mar 25, 2019 1:32 pm
Buenas noches me dirijo a ustedes con la finalidad de solucionar un problema con el servidor Universal Media Server. Siempre funciono perfectamente, de un momento a otro dejo de aparacer en mi TV Smart Lg 6.500 como si no estuviese conectado, lo extraño es que en mi Pc estando conectado el servidor si aparece el TV Smart Lg 6.500, pero en el Tv Smart no, siempre funciono impecablemente, les agradecería la ayuda que me puedan dispensar gracias
Hola Siul5861

Trraduzo tu post a inglés por si permite a otros usuarios entenderlo mejor. What follows is a translation of Siul5861's post in case some one with a greater understanding of UMS but a lesser one of Castilian can help out.

Good Evening,

I write to ask if someone can help me to solve a problem with the Universal Media Server. It has always worked perfectly until suddenly it ceased to appear in my LG 6500 Smart TV as if it were simply not connected. The strange thing is that my PC [sic] is connected to the server and shows the LG 6500. UMS always worked perfectly before.

I would be grateful for any help. Many thanks.

Nadahar
Posts: 1813
Joined: Tue Jun 09, 2015 5:57 pm

Re: Universal Media Server no aparece en mi TV Smart

Post by Nadahar » Wed Apr 01, 2020 3:49 am

Nobody can help since there's no actual information given. Debug files should be posted as described in red above. Posting must also be done in English if an answer is wanted. My impression is that most of us isn't English native speakers, but because we all natively speak different languages we need to use English as a common platform to make communication possible. Taking the time to try to create a problem description in English is thus necessary even though it might be difficult. It doesn't matter if it's correct English, all that matters is that you manage to communicate the necessary information for somebody to be able to examine the problem.

Nadahar
Posts: 1813
Joined: Tue Jun 09, 2015 5:57 pm

Re: Universal Media Server no aparece en mi TV Smart

Post by Nadahar » Thu Apr 30, 2020 11:11 pm

Hi spambot

User avatar
mik_s
Moderator
Posts: 244
Joined: Wed Aug 23, 2017 11:03 pm
Location: UK

Re: Universal Media Server no aparece en mi TV Smart

Post by mik_s » Fri May 01, 2020 2:56 am

got him :lol:
Logs are important for us to help, Please follow This Link before asking for support. Just a forum cleaner, Will help if I can but no expert.

Nadahar
Posts: 1813
Joined: Tue Jun 09, 2015 5:57 pm

Re: Universal Media Server no aparece en mi TV Smart

Post by Nadahar » Sun Jun 28, 2020 3:38 am

I guess you didn't anticipate his friends?

Post Reply