[Fixed] UMS Mac OS X 2.2.4 Couldn't Play Some MKV Files

For help and support with Mac OS X-specific issues
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
sHawTY
Posts: 8
Joined: Thu Jan 10, 2013 12:52 pm

[Fixed] UMS Mac OS X 2.2.4 Couldn't Play Some MKV Files

Post by sHawTY » Thu Jan 10, 2013 8:55 pm

I've just downloaded & installed UMS Mac OS X 2.2.4. Everything is working perfectly except a few latest One Piece episodes couldn't be played at all.

First, I've tested playing [HorribleSubs] Fairy Tail - 163 [480p].mkv, it plays perfectly until the end.
But when I tried playing [HorribleSubs] One Piece - 579 [360p].mkv, it says "This content cannot be played [800288E1]".

At first I thought the episode 579 has some problem, so I tested playing all episodes from 568 until 578, all couldn't be played at all. The same error occurs.

This is strange as back when I was using PS3 Media Server [pms-macosx-1.72.0], all episodes from 568 until 578 works perfectly.

Then I tried transferring all One Piece 568 until 579 to another disk in my Mac, the same error occurs.
I don't have any Windows PC in my house so I don't know if the error also affects UMS Windows version.

Hope someone could check on this. Thanks.

Owh and by the way, all One Piece 568 until 579 plays perfectly on my Mac (Using MPlayerX v1.0.1.7), no problem at all. The error only occurs when I wanted to play them through Universal Media Server.

My Mac is running Mountain Lion 10.8.2 & all network connection is through gigabit lan. Not WiFi.

User avatar
SubJunk
Lead Developer
Posts: 3239
Joined: Sun May 27, 2012 4:12 pm

Re: UMS Mac OS X 2.2.4 Couldn't Play Some MKV Files

Post by SubJunk » Thu Jan 10, 2013 10:31 pm

Thanks for reporting this. Please attach your debug.log after attempting to play it, that will help me fix it

sHawTY
Posts: 8
Joined: Thu Jan 10, 2013 12:52 pm

Re: UMS Mac OS X 2.2.4 Couldn't Play Some MKV Files

Post by sHawTY » Mon Jan 21, 2013 11:32 am

The problem has been fixed in UMS Mac OS X version 2.2.5.
Thank you for fixing it so fast. :)

Will report again if there's any other problem.

User avatar
SubJunk
Lead Developer
Posts: 3239
Joined: Sun May 27, 2012 4:12 pm

Re: UMS Mac OS X 2.2.4 Couldn't Play Some MKV Files

Post by SubJunk » Mon Jan 21, 2013 11:36 am

Great, thanks for confirming the fix :)

Post Reply