Impossible to change VLC in transcoding status

For help and support with Mac OS X-specific issues
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
Kikrok
Posts: 1
Joined: Thu Dec 03, 2015 12:33 am

Impossible to change VLC in transcoding status

Post by Kikrok » Thu Dec 03, 2015 1:00 am

Hi,

I just bought a new Apple TV 4 and installed NAStify on it, and then installed UMS on my iMac to stream movies from my computer. The thing is, many of these films don't read, while I get a black screen (as the movie doesn't start) ans a little red forbidden sign at the bottom. So I looked on the forum and found that it's because VLC needs to be clicked in the transcoding setup window. The thing is, the column with the settings doesn't always appear in that window, and when it does there is no up and down arrow (or wheel) for me to change the settings - to the contrary from what his shown in the "help" section.

Does anybody have an answer or workaround ?

Thanks.

Matt
Posts: 23
Joined: Tue Mar 11, 2014 2:48 am

Re: Impossible to change VLC in transcoding status

Post by Matt » Wed Dec 23, 2015 2:49 am

What video formats are failing? According to the Nastify iOS description it supports most popular video formats, you shouldn't even need to have transcoding enabled in UMS. You should check the logs and the connected/detected render device screen in UMS. Is it recognizing as an iOS device? If not, the ipad-iphone.conf file will need to be edited in UMS and add the additional user-agent strings for Nastify.

Or use a different DLNA application on your Apple TV 4. I tested Infuse on my Apple TV 4 last night, and it worked great from UMS 5.3.1 (with no transcoding).

MKUltra
Posts: 1
Joined: Sat Jun 20, 2015 7:19 pm

Re: Impossible to change VLC in transcoding status

Post by MKUltra » Thu Dec 24, 2015 9:16 am

Hi Matt,

Can you please provide step-by-step instructions on how configure Infuse to work with UMS?

Matt
Posts: 23
Joined: Tue Mar 11, 2014 2:48 am

Re: Impossible to change VLC in transcoding status

Post by Matt » Thu Dec 31, 2015 5:03 am

MKUltra wrote:Hi Matt,

Can you please provide step-by-step instructions on how configure Infuse to work with UMS?
There's nothing to configure. If UMS is set up correctly, when you open Infuse on the Apple TV 4 go to Settings -> Network Shares -> it should find UMS. Select it and save as a favorite.

Post Reply