Version 7.5.0 released

Announcements about Universal Media Server
Nadahar
Posts: 1254
Joined: Tue Jun 09, 2015 5:57 pm

Re: Version 7.5.0 released

Post by Nadahar » Tue Oct 16, 2018 12:39 am

@boss
To figure out if this is a bug in DMS or something that has happened when the code was copied to UMS, it would be nice if you'd check if you have the same issue with DMS: https://transfer.sh/6MEy8/DMS-distribution.tar.gz

boss
Posts: 174
Joined: Thu Jun 30, 2016 1:07 pm

Re: Version 7.5.0 released

Post by boss » Tue Oct 16, 2018 1:07 am

@Nadahar
Will do.

boss
Posts: 174
Joined: Thu Jun 30, 2016 1:07 pm

Re: Version 7.5.0 released

Post by boss » Tue Oct 16, 2018 1:49 am

@Nadahar
The version you posted finds the path without manually putting it into the conf file.
INFO 2018-10-15 21:42:37.400 [main] Transcoding engine "FFmpeg Audio" is available
INFO 2018-10-15 21:42:37.509 [main] Transcoding engine "MEncoder Video" is available
INFO 2018-10-15 21:42:37.510 [main] Transcoding engine "FFmpeg Video" is available
WARN 2018-10-15 21:42:37.512 [main] Transcoding engine "VLC Video" is not available
INFO 2018-10-15 21:42:37.513 [main] Transcoding engine "FFmpeg Web Video" is available
INFO 2018-10-15 21:42:37.513 [main] Transcoding engine "MEncoder Web Video" is available
WARN 2018-10-15 21:42:37.514 [main] Transcoding engine "VLC Web Video" is not available
INFO 2018-10-15 21:42:37.617 [main] Transcoding engine "tsMuxeR Video" is available
INFO 2018-10-15 21:42:37.618 [main] Transcoding engine "tsMuxeR Audio" is available
WARN 2018-10-15 21:42:37.619 [main] Transcoding engine "VLC Web Audio (Legacy)" is not available
WARN 2018-10-15 21:42:37.619 [main] Transcoding engine "VLC Web Video (Legacy)" is not available
INFO 2018-10-15 21:42:37.650 [main] Transcoding engine "DCRaw" is available

Cheers

Nadahar
Posts: 1254
Joined: Tue Jun 09, 2015 5:57 pm

Re: Version 7.5.0 released

Post by Nadahar » Tue Oct 16, 2018 1:54 am

@boss Thanks, that's what I wanted to hear :D Now we know where the bug was introduced at least.

boss
Posts: 174
Joined: Thu Jun 30, 2016 1:07 pm

Re: Version 7.5.0 released

Post by boss » Tue Oct 16, 2018 1:57 am

@Nadahar
VLC is not on my server in case you were wondering.

Cheers

User avatar
squadjot
Moderator
Posts: 643
Joined: Fri Jun 01, 2012 4:24 am

Re: Version 7.5.0 released

Post by squadjot » Tue Oct 16, 2018 6:49 am

SubJunk wrote:
Sun Oct 14, 2018 12:41 pm
squadjot wrote:
Sat Oct 13, 2018 11:04 pm
Thanks, FYI nothing happens when i press the autoupdate button in 7.4.0
Thanks for letting us know squadjot, has that been resolved yet? There may be some network caching involved
Well 7.4.0 didn't find the 7.5.0 update.. i don't know if 7.5.0 will find 7.5.1 ..yet ;)

User avatar
squadjot
Moderator
Posts: 643
Joined: Fri Jun 01, 2012 4:24 am

Re: Version 7.5.0 released

Post by squadjot » Tue Oct 16, 2018 7:29 am

squadjot wrote:
Tue Oct 16, 2018 6:49 am
SubJunk wrote:
Sun Oct 14, 2018 12:41 pm
squadjot wrote:
Sat Oct 13, 2018 11:04 pm
Thanks, FYI nothing happens when i press the autoupdate button in 7.4.0
Thanks for letting us know squadjot, has that been resolved yet? There may be some network caching involved
Well 7.4.0 didn't find the 7.5.0 update.. i don't know if 7.5.0 will find 7.5.1 ..yet ;)
Oh i restarted UMS on a machine that still ran 7.4.0, and yes this time it worked :)

User avatar
SubJunk
Lead Developer
Posts: 2832
Joined: Sun May 27, 2012 4:12 pm

Re: Version 7.5.0 released

Post by SubJunk » Tue Oct 16, 2018 12:12 pm

Thanks for the testing, boss. I'll look into it. Can you please send me the full logs?

boss
Posts: 174
Joined: Thu Jun 30, 2016 1:07 pm

Re: Version 7.5.0 released

Post by boss » Tue Oct 16, 2018 1:21 pm

@Subjunk

Do you mean the full log for V7.5.0
If so, with the path in UMS.conf or without the path in UMS.conf
And in TRACE mode or NOT in TRACE mode.

Cheers

Snake19
Posts: 2
Joined: Sat Jul 21, 2018 4:35 am

Re: Version 7.5.0 released

Post by Snake19 » Tue Oct 16, 2018 5:00 pm

Hi, everyone.
I have the same problem like boss. But editing UMS.conf and putting the paths of mencoder and dcraw didn't help.
Instead, I copied mencoder file and dcraw file from /usr/bin/ to ums-7.5.0 folder, restart UMS and problem was solved (09:50:59 INFO Registering transcoding engine: MEncoder).

Post Reply