Version 7.5.0 released

Announcements about Universal Media Server
User avatar
SubJunk
Lead Developer
Posts: 2831
Joined: Sun May 27, 2012 4:12 pm

Re: Version 7.5.0 released

Post by SubJunk » Tue Oct 16, 2018 8:25 pm

boss wrote:
Tue Oct 16, 2018 1:21 pm
@Subjunk

Do you mean the full log for V7.5.0
If so, with the path in UMS.conf or without the path in UMS.conf
And in TRACE mode or NOT in TRACE mode.

Cheers
Without the path in the config, and in TRACE mode please when you have time :)

boss
Posts: 173
Joined: Thu Jun 30, 2016 1:07 pm

Re: Version 7.5.0 released

Post by boss » Wed Oct 17, 2018 12:07 am

@SubJunk
I have the log file, but I can't attach it here or in a PM.
Where would you like me to place it?

Debug.log file attached (zipped).
UMS 7.5.0
Paths removed from UMS.conf
Trace mode on.

Cheers

SuperDre
Posts: 61
Joined: Mon Jun 11, 2012 8:24 am

Re: Version 7.5.0 released

Post by SuperDre » Sat Oct 20, 2018 7:47 am

SubJunk wrote:
Sun Oct 14, 2018 12:41 pm
jaapie18 wrote:
Sat Oct 13, 2018 9:24 pm
How can i share my whole pc? It seems you have to choose a folder/drive?
Yes you need to choose each drive. Maybe we should have a button to share the whole PC... It is hard to please everyone!
Well older versions had the option, it's with a 7.x version that it was changed. I ran into the 'problem' myself after I updated a while back.

Also with the later versions (don't know exactly which version started it), I get 2 lines showing for every subtitle in the transcode folder.
ex. of how it looks now:
- MyVideo {External Subtitles}*
- [No transcoding]*
- [FFmpeg] {Audio: AAC-lC/English} {Sub:SubRip}*
- [FFmpeg] {Audio: AAC-lC/English} {Sub:SubRip}*
- [FFmpeg] {Audio: AAC-lC/English}*
- [MEncoder] {Audio: AAC-lC/English} {Sub:SubRip}*
- [MEncoder] {Audio: AAC-lC/English} {Sub:SubRip}*
- [MEncoder] {Audio: AAC-lC/English}*
- [tsMuxeR] {Audio: AAC-lC/English} {Sub:SubRip}*
- [tsMuxeR] {Audio: AAC-lC/English} {Sub:SubRip}*
- [tsMuxeR] {Audio: AAC-lC/English}*

Also only the lines without "{Sub:SubRip}" show an english flag (the others just a grey circle with an arrow in it), and the flag doesn't seem to have a transparent background anymore, so it shows with a black border (PS3)

Post Reply