Version 10.4.1 released

Announcements about Universal Media Server
Post Reply
User avatar
SubJunk
Lead Developer
Posts: 3308
Joined: Sun May 27, 2012 4:12 pm

Version 10.4.1 released

Post by SubJunk »

General:

This release fixes some important bugs, thanks to everyone involved in testing and fixing.


Download:

Downloads for Windows, macOS and Linux, and commands for Docker and Homebrew are available on our download page or from our official mirrors.


Changes since 10.4.0:
  • General:
    • Fixed broken transcoding for some users
    • Fixed file scanner freezing on some files with external subtitles
    • Fixed support for HEVC (H.265) via tsMuxeR
  • Renderers:
    • Fixed detection of some Samsung 4K (UHD) TVs (thanks, jkl16!)
  • Translation updates via Crowdin:
    • Dutch (100%) (thanks, johnnygood!)
    • German (100%) (thanks, pipin!)
    • Korean (99%) (thanks, VenusGirl!)
    • Norwegian (85%) (thanks, nhanssen88!)
    • Spanish (100%) (thanks, Julio Alberto García!)
  • Dependencies:
    • Bump spotbugs-maven-plugin from 4.2.0 to 4.2.2

Operating system support:
  • Windows 7+, and limited support for Windows XP and Vista
  • macOS 10.10+
  • Docker
User avatar
KONTROLMASTER
Posts: 19
Joined: Wed Aug 06, 2014 6:54 am
Location: RU
Contact:

Re: Version 10.4.1 released

Post by KONTROLMASTER »

Much thanks! It's working! :idea:
gofin
Posts: 1
Joined: Sun Apr 04, 2021 1:58 am

Re: Version 10.4.1 released

Post by gofin »

Hello. Thank you for the great software! I found one issue. Since version 9.8.3 the StreamSubsForTranscodedVideo option stopped working. 9.8.2 was just fine. Is it possible to fix it? Thanks!
User avatar
SubJunk
Lead Developer
Posts: 3308
Joined: Sun May 27, 2012 4:12 pm

Re: Version 10.4.1 released

Post by SubJunk »

KONTROLMASTER wrote: Sun Mar 28, 2021 11:21 pm Much thanks! It's working! :idea:
Thanks for confirming :)
gofin wrote: Sun Apr 04, 2021 2:02 am Hello. Thank you for the great software! I found one issue. Since version 9.8.3 the StreamSubsForTranscodedVideo option stopped working. 9.8.2 was just fine. Is it possible to fix it? Thanks!
Thanks for letting us know. Will fix it :)
User avatar
pipin
Posts: 132
Joined: Fri Dec 28, 2012 12:17 am

Re: Version 10.4.1 released

Post by pipin »

Hm,


10.4.1 seems to have some regressions.
Fully played marking isnt working any more for me and can't see the recently played folder or is the last one dependent on activation of the media library?
Regards,
Jens
-----------
Devices used with UMS : - Windows 10 PC, Samsung UE32 F4580SS, Samsung UE48H6600
Gaston62
Posts: 15
Joined: Mon Mar 14, 2016 12:10 am

Re: Version 10.4.1 released

Post by Gaston62 »

pipin wrote: Thu Apr 15, 2021 11:31 pm Hm,


10.4.1 seems to have some regressions.
Fully played marking isnt working any more for me and can't see the recently played folder or is the last one dependent on activation of the media library?
Same for me here (using UMS with my PS3). Last version in which this feature was working well is 9.8.3. Since then, this feature is gone. Annoying, when I browse in my 2000+ movies...
User avatar
pipin
Posts: 132
Joined: Fri Dec 28, 2012 12:17 am

Re: Version 10.4.1 released

Post by pipin »

Gaston62 wrote: Sun Apr 18, 2021 9:33 pm
Same for me here (using UMS with my PS3). Last version in which this feature was working well is 9.8.3. Since then, this feature is gone. Annoying, when I browse in my 2000+ movies...
I reverted back to some older 10 versions and i'm pretty sure it worked then.

But all are not working any more, so the problem could be not the version.

And all my old played markings are gone, too. :shock:
Regards,
Jens
-----------
Devices used with UMS : - Windows 10 PC, Samsung UE32 F4580SS, Samsung UE48H6600
User avatar
SubJunk
Lead Developer
Posts: 3308
Joined: Sun May 27, 2012 4:12 pm

Re: Version 10.4.1 released

Post by SubJunk »

Sorry to hear about the regression. Those features are working for me. Yes Recently Played is part of the Media Library in v10+
Can you make a thread with logs pipin?
Post Reply